GSLEON3
Reaction score
1,392

Joined
Last seen

Profile posts Latest activity Postings Device inventory Achievements About

  • Hello,
    I´m having a strange problem with a KAIS100 and already tried everything I could from the forum, various ROMs and radios, and am now out of ideas, so I´m coming to you because you seem to understand how to operate MTTY. I apparently got it SIM-unlocked, but it still won´t recognize other carriers´networks, strange as it sounds. From Olipro´s method, it´s already unlocked. From jocky´s, it won´t show any unlock code, no matter how many times I try it. When I run SIMUnlock.exe, nothing happens, no prompt.
    Still, the Kaiser only registers upon one only carrier network (Vivo-Brz).
    So my last hope is try MTTY to see if I get any result. Do you have any idea on what´s going on?
    Thank you in advance for any help you could provide me.
    hi, i thought you are the one who could help me solve my problem. My o2 stealth is dead..due to stop flashing process halfway bcoz the flashing process has freezes. The divice still can powered on...but the screen turns black. the 5-way led were on, but not the keypad led. red, blue, green, and orange led indicator near the switch wont on either. Except for red that if Iinsert charger there.

    I read that you mentioned about spl loeader, mtty, etc in other thread --> http://forum.xda-developers.com/showthread.php?t=356761&page=2

    may i know how can I repair the dead o2 stealth, it cant even enter bootloader screen. and yup, i hv the same problem with guys posted in that thread.
    Hello,
    It seems like you are the guy to go to if I want a direct help with my TYTNII.
    I posted in a thread originally. The thread is here http://forum.xda-developers.com/showthread.php?p=3726901 and my post is #336.

    Cmd>boot
    Command error !!!

    Cmd>info 2
    HTCSHTC__001‰øð'HTCE

    Cmd>info 8

    --- 2K bytes sector version ---

    DEVICE NAME=samsung_k9k2g08
    DEVICE ID=0xAA
    DEVICE MAKER ID=0xEC
    PAGE SIZE=0x800
    TOTAL PAGE SIZE=0x840
    BLOCK COUNT=0x800
    BLOCK PAGE=0x40

    Checking block information

    BLOCK 2 (0x2) is reversed block
    BLOCK 9 (0x9) is reversed block
    BLOCK 658 (0x292) is bad block
    BLOCK 710 (0x2C6) is bad block
    BLOCK 1541 (0x605) is bad block
    Partition[0], type=0x20, start=0x2, total=0x63E
    Partition[1], type=0x23, start=0x640, total=0x740
    Partition[2], type=0x25, start=0xD80, total=0xAA40
    Partition[3], type=0x4, start=0xB7C0, total=0xFB00

    CE Total Length(with sector info) = 0x5C3BE00
    CE CheckSum Length(without sector info) = 0x5BE0000
    Hi,
    My HTC Tytyn II has just come up with the tri-colour screen!! I was was taking the SIM out. The screen details are:
    KAIS130
    SPL-3.28.0000
    CPLD-8

    I have run MTTY and got to a CMD> prompt. I have tried simply typing "boot" but I get "Command error!!!"

    I have results from "info 2" and "info 8" if needed.

    Any advice would be appreciated.
    Hi i have xda atom with wm 5 & i want to upgrade in wm 6 or another higher . Can it possible? Tell me some another upgration( i have an updated rom version)
    Hello there..
    This is the first time i'm going to do a rom upgrade on my htc touch elfin and I'm completely confused with so many methods of upgrading the rom. Sorry if its too basic.
    I got the touch elfin in india and I can use any sim card in it.. so does that mean my phone is unlocked ?? Right now am in the UK using the O2 sim card and it works perfectly fine. I thought of changing my phone's rom(or watever its called) to look like the touch hd. found this link http://forum.xda-developers.com/showthread.php?p=2962908
    please tell me the procedure to upgrade my phone from my stupid stock version. Also please suggest any other rom which u might think is the best for my elfin and please provide me a link to it as well.
    My phone details found using some software are given below.

    Touch version : Elfin
    Device ID : ELF010050
    CID : DOPOD001
    IPL : 2.20.0002
    SPL : 2.20.0000
    ROM Version : 2.20.720.2
    ExtROM Version : 2.20.720.103
    Operator Version: None
    AKU Version : 0.4.2
    Page Pool : 12 MB
    RAM Size : 128 MB
    ROM Size : 256 MB
    Model No. : ELF0100
    MCC+MNC : Not found

    I don understand all these technical details. Kindly, if possible, tell me what all updates i need to perform on my phone (like spl, ipl, win6.1 etc...) so that its up to date.
    Thanking you..
    Cmd>info 8

    --- 2K bytes sector version ---

    DEVICE NAME=hynix_hyh0ssj0mf3p
    DEVICE ID=0xBA
    DEVICE MAKER ID=0xAD
    PAGE SIZE=0x800
    TOTAL PAGE SIZE=0x840
    BLOCK COUNT=0x800
    BLOCK PAGE=0x40

    Checking block information

    BLOCK 2 (0x2) is reversed block
    BLOCK 3 (0x3) is reversed block
    BLOCK 4 (0x4) is reversed block
    BLOCK 5 (0x5) is reversed block
    BLOCK 7 (0x7) is reversed block
    BLOCK 9 (0x9) is reversed block
    BLOCK 12 (0xC) is reversed block
    BLOCK 13 (0xD) is reversed block
    BLOCK 14 (0xE) is reversed block
    BLOCK 15 (0xF) is reversed block
    BLOCK 16 (0x10) is reversed block
    BLOCK 17 (0x11) is reversed block
    BLOCK 18 (0x12) is reversed block
    BLOCK 19 (0x13) is reversed block
    BLOCK 20 (0x14) is reversed block
    BLOCK 1522 (0x5F2) is bad block
    Partition[0], type=0x20, start=0x2, total=0x63E
    Partition[1], type=0x23, start=0x640, total=0x700
    Partition[2], type=0x25, start=0xD40, total=0x9140
    Partition[3], type=0x4, start=0x9E80, total=0x11440

    CE Total Length(with sector info) = 0x4F8F400
    CE CheckSum Length(without sector info) = 0x4F40000
    please help:
    Cmd>set 14 0
    HTCST ÚÈÒHTCE
    Cmd>task 28
    Format start
    Storage start sector=0x7C00, total sector=0x136C0
    Storage start block=517, total block=1243
    Total Bad Block in CE: 0

    Erase physical block from 807 to 2032

    formatstorage Bad block found: 1810
    si backup: Erase physical block from 2032 to 2048

    Format end

    Cmd>task 0
    XDA Stealth's DL/Bootloader Mode

    Can you tell me what is the bootloader/DL mode in XDA Stealth?
    I can enter engineering mode, but I can't see any Bootloader option in it.

    thnx
    Sonny
    zdskdidhsl78 keeps spamming the kaiser forum with ads to buy electronics 3 new threads so far.
    i posted to the Q/A with no avail...
    i rececntly installed the advanced config tool, framework 3.3, gps test 1.04 for the touch pro, and shortly after all my photos in the album when selected appear upside down . i have to rotated the screen 180 degrees to view the photos. i am going loco trying to figure out how to fix it. im certain that i did not change any of the album settings. i have soft reset several times and no good

    after having this issue, the phone magically started working the album perfectly, the g-sensor rotated the pics instantaniously with out a hick-up, i just took a photo and sent it via email...and low and behold the pictures are all UPSIDE DOWN AGAIN.

    please pleasse please respond with any advice
    email: [email protected]
    Hi GSLEON3 I'm vivavavi from thailand bangkok city .

    I need your help about my kaiser . I have a problem after I'll try to reset call duration

    timer via mtty .

    but my computer is freeze during type command

    after that my kaiser is not respond

    no bootloader show no light on screen

    when i connect usb my windows ask about found new hardware

    "data interface"


    it's dead , right ?

    can you solve this problem ?

    please help me

    thankyou
    Hai GSLEON, my name Hendy from Indonesia. I still faced problem to run TCPMP on my Diamond. Show some dialog box said " Unexpected program failure.....
    For information im using ROM SwiftBL Diamond v7.5 Full. ROM Version 1.93.405.1 WWE.
    Just courios that im using the right rom to install TCPMP :)
    If dunt mind pls help me step by step to correct the problem
    Hello Im a Noob if ya will but Ive been long reading and 'lurking' if you will on this forum. I own a Kaiser and its my second device but the rom flashing got me this time around i believe i have a brick here well not as bad in you post about the MTTY mishap with 2a command gone wrong. But I'm stuck on the tri-color screen. Ive read through many posts and cant find an answer to my situation and i just think perhaps I don't know where to start digging out from. Ha ha its crazy i think how i got here was a simple error on my part of course just jumped SPL and did a radio with it when i have. tried MTTY and the SD flashing techniques I thinking its time to ask.

    >So here i am in bootloader with Ruunbh and a serial connection no matter what i plug into it. tried to update SPL and Roms via SD on restart i get a sudden flash white screen says Loading... No Image file! then tri color again (does this really fast 2!)

    Thanks for any time you might have ~jay
    hi GSLEON3

    My tytn II got into tri color screen with

    KAIS130 MFG
    SPL-1.0.01iPof
    CPLD-8

    my tytnII got froze when i used the gps. then I try to unlock the sim card wanted to shut it off but got into the tri color screen. I got my tytn II unlocked in china. so i have no idea what to do now. would you mind if u can help me out.

    Thank You Very Much
    :D LMAO. You ain't right man. You really need to see someone about that mental disorder you seem to have. LMAO :D
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…