• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by InterestingTwist

  1. I

    Post [ROM][LOS15.1][8.1.0] DARK ROM [Pixel features][04/15]

    It's already in LOS 15 which this will be based on in due time. Patience, the exploit has been disclosed but none of the tools to exploit it. You're pretty safe, I would be more concerned about my router than phone.
  2. I

    Post [MAGISK] Xposed for Pixel/XL

    This doesn't work because the installer wasn't made for Pixels.
  3. I

    Post [MAGISK] Xposed for Pixel/XL

    DVDAndroids, the material one.
  4. I

    Thread [MAGISK] Xposed for Pixel/XL

    I modified topjohnwu's installer and have functioning Xposed v88. Since sharing is caring, I've attached the zip. Check the Xposed forum for info on modules that work!
  5. I

    Post ARISE Sound Systems™ - Auditory Research in Sound Enhancement

    Since your on a 6P, your positive you have both ICE and v4a processing at once? I cannot seem to get them both to function at the same time even with your exact same setup. Do you mind uploading the result of su -c dumpsys media.audio_flinger > /sdcard/dump.txt ? Edit: got it! Did a clean flash.
  6. I

    Post ARISE Sound Systems™ - Auditory Research in Sound Enhancement

    Install Magisk and then install the viper module by topjohnwu. Then install viper4arise as a regular app.
  7. I

    Post [ROM][LOS15.1][8.1.0] DARK ROM [Pixel features][04/15]

    I'm enjoying the ROM but I agree, battery is not the best. I usually have about 5% SystemUI on my battery page with 10% to Android System and another 10% to Android OS.
  8. I

    Post [LINUX][FREE] SuperR's Kitchen (v1.2.1.3 - 10-16-21)

    SuperR. Slight logic error in your script. This line (#2441) : elif [[ $api -eq 23 && $androidversion = "N" ]] || [[ $api -ge 24 ]]; then Nougat is API 24 and greater so checking for API 23 and Nougat is pointless.
  9. I

    Post ARISE Sound Systems™ - Auditory Research in Sound Enhancement

    Yeah man, just make sure selinux permissive.