Recent content by Israelleite

  1. I

    Thread I´m not able to install any rom above Android 9

    I really would like to install roms above Android 9, but when I try it the bluetooth and only the bluetooth stop working. If I wipe it and come back to the Android 9 based rom, it works like a charm. does Anyone know why ? Please help !
  2. I

    Post [STABLE] LineageOS 17.1 for Galaxy S7 build 23

    Everything works but the bluetooth. Does anybody know why ?
  3. I

    Post [ROM][STABLE][Signature Spoofing/MicroG support] LineageOS 18.1 for S7 Exynos

    Everything working fine but the bluetooth. Anyone has this issue ? Fresh and clean install !
  4. I

    Post Galaxy S7 G930F stuck on "No Command" screen after trying to flash back stock

    Guys, I have the same issue, can someone help me ? Stuck on NO COMMAND after flashing stock rom . Please help !
  5. I

    Post [GUIDE] How to unbrick RN8 (won't boot only backlight turns on for a second) using EDL

    I´ve done everything but this damm SaharaServer Fail is killing me. I got the Redmi note 8 . Any hint ?
  6. I

    Post [GUIDE] How to unbrick RN8 (won't boot only backlight turns on for a second) using EDL

    Hey guys, could someone post an working qualcom driver ?
  7. I

    Post [ROM][SM-P605][7.1.2] Unofficial LineageOS/CyanogenMod 14.1 for lt03lte (20.03.2021)

    I had to wipe everything again. Install the TWR The version: twrp-3.3.0-0-lt03lte_20190418 That´s the only version that won´t BOOTLOADINGlooping And then, Magisk manager / magisk install but the only way to install it was flashing the boot.img from this room. ---------- Post added at 07:34 PM...
  8. I

    Post [ROM][SM-P605][7.1.2] Unofficial LineageOS/CyanogenMod 14.1 for lt03lte (20.03.2021)

    Can I remove the su app and install the magisk ? Do you know if it works ?
  9. I

    Post [ROM][SM-P605][7.1.2] Unofficial LineageOS/CyanogenMod 14.1 for lt03lte (20.03.2021)

    I couldn´t even make the magisk to work, only SU ROOT :eek:
  10. I

    Post [ROM][SM-P605][7.1.2] Unofficial LineageOS/CyanogenMod 14.1 for lt03lte (20.03.2021)

    Am I the only one having issue with Vanced youtube ? I can´t make it to login.
  11. I

    Post [ROM][SM-P605][7.1.2] Unofficial LineageOS/CyanogenMod 14.1 for lt03lte (20.03.2021)

    SPen Features Also, to allow erase text at onenote and XODO Pdf while holding the Spen button.
  12. I

    Post Heart rate sensor app

    Use this https://play.google.com/store/apps/details?id=com.macropinch.hydra.android CARDIOGRAPHIC Also, gives It a body sensor permission.
  13. I

    Post [S7/S7 Edge][OneUI Pie][JetBlackUI][15-Jan-2020][v20] LightROM

    THIS ROM BRICKED MY PHONE ! After installing the Bootload and Modem, the IMEI disapeer and now I can´t get it back. I´m very piss off ! I´m trying to use this method: https://forum.xda-developers.com/s7-edge/how-to/guide-how-to-fix-check-drk-imei-issues-t3379516/post66861186#post66861186
  14. I

    Post [S7/S7 Edge][OneUI Pie][JetBlackUI][15-Jan-2020][v20] LightROM

    I did exactly how it's say at the first post. Clean install, wipe everything. Install the bootload / modem ...how ever, the phone is not getting the provider LTE/3G network, or it keep dropping the signal. Also the wifi is turning off every now and then. Is anyone having the same issue ...
  15. I

    Post LineageOS 16.0 for S7 build 30

    I was experiencing random reboot until yesterday that the phone wouldn' t boot completely. After I clean dalvik and cache it fixed. Does anyone know why ? I didn´t install anything the ROM did it by itself ! ---------- Post added at 03:04 PM ---------- Previous post was at 02:56 PM...