Recent content by Janfi_FR

  1. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    It worked before, it's a known problem with magisk. Some reported that magisk canary solves it, but I didn't test by myself. I'm waiting for stable magisk update.
  2. Janfi_FR

    Post [ROM][OFFICIAL][R] LineageOS 18.1 for Xiaomi Redmi Note 5 Pro [whyred]

    Hi Is anyone has problem with amazon apps ? Forceclose at startup and unable to use it, even with Android webview installation or using magiskhide. Thanks
  3. Janfi_FR

    Post [ROM][OFFICIAL][R] LineageOS 18.1 for Xiaomi Redmi Note 5 Pro [whyred]

    After one day with the first build of official LOS18.1... UI is very smooth Battery life is incredible, atm more than with crdroid Global feel is really good. Only 2 annoying things : Wi-Fi cast seems to not work (like other Android 11 roms, I hope it will be solved) Amazon apps force close...
  4. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    It's a kernel related problem. We need to update kernel to v71 to solve it (v70 is the version in ROM package). I flashed ExtendedKernel EAS oldcam v71 and it seems to be OK now.
  5. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    Same for me. Not always, but really often. Need to reboot phone to begin charge.
  6. Janfi_FR

    Post [ROM] [whyred] ArrowOS 11.0 | OFFICIAL [Android 11] [Nightlies]

    I had similar problems after update for Vanilla ArrowOS, with SMS permission denied to Google Play Services (which is problematic with apps notifications such as Signal, Strava...). It was impossible to authorize with usual switch under app manager and I had to reflash everything. I don't want...
  7. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    No problem here. Did you check your APN settings ? Maybe you need to add it manually.
  8. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    Very good release. Bootloop without asking for encryption schema is gone. Traditional flash works without problem. Upgrading from 6.12 works well (clean flash). Need to use Magisk beta (21) if you want a rooted device, and enjoy a clean, fast and good ROM as CRDroid always is. Thank you Raturaj...
  9. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    No, I tried basic flash without gapps, and with and it's the same. My phone is encrypted, and I realized that my schema is not asked after reboot. I think that the problem is here. But not any clue to solve this.
  10. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    It makes me crazy. New try, new fail. Are you using gapps ? Which version (nik...) ? Is magisk is installed on ROM before flashing ? I never had this problem after a lot of flashing roms.
  11. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    I already done this. I will try another time. Could you confirm that you follow the exact steps of installation from this thread ? Thanks.
  12. Janfi_FR

    Post [ROM][11.0][OFFICIAL][WEEKLY] crDroid v7.6 [WHYRED][23.05.2021]

    Is anyone is experiencing bootloop after installation ? I'm coming from Crdroid 6.12, clean flash. After flash with OrangeFox 10.1, phone is stuck on boot logo (more than 15 minutes). Zip installation file checksum is OK. After that : - wiping and retrying without Gapps : same result - wiping...
  13. Janfi_FR

    Post [ROM][10.0][OFFICIAL][MONTHLY] crDroid v6.18 [WHYRED][29.05.2021]

    I'm not sure that it's what you want, but if it is the path on your phone it's in /data/crdroid_updates You need root access on your filesystem.
  14. Janfi_FR

    Post [APP] microG GmsCore - lightweight free software clone of Google Play Services

    Thanks. Refering to this link it sounds bad for this app :crying: A miracle maybe...
  15. Janfi_FR

    Post [APP] microG GmsCore - lightweight free software clone of Google Play Services

    Hi, It's my first time with MicroG. I hope I will not be off-topic. I installed all MicroG components from the F-droid repository on top of Crdroid 6.9 (whyred). I'm using Aurora too. Everything that I use daily seems to work perfectly except one app : Strava. When I'm launching it, there is a...