Jim Chapman
Reaction score
53

Joined
Last seen

Profile posts Latest activity Postings Device inventory Achievements About

  • S
    Hi Jim,
    I have been trying to download freda from the link menioned on the thread, but for some odd reason i cant seem to open the link

    Regards
    Siddharth
    Now answered in the thread. If it's not working for you, let me know and I will try to help further.
    Jim
    Hi Jim,

    I have been looking for a free ebook reader a long time ago. And I'm so excited when I came across with Freda. But I'm having a problem with one of its requirement. I've already posted this to the Freda thread. But here it goes:

    I have already installed Freda but i have an older version of NET CF. I have already downloaded the file but when I run it, this error message shows: There is no application associated with "NETCFSetupv35". Run the application first, then open this file from within the application.

    How do I run NETCFSetupv35? Please help. Thank you. I'm using O2 xda atom WM 5.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…