Recent content by jojoost

  1. jojoost

    Post [ICONS/UCCW's/WALLS/WL] themes by yackovsky [last update: 7 may 2013]

    Re: themes by yackovsky [last update: 21.03.2013] Love the items you released on my birthday \(-_-)/
  2. jojoost

    Post I'm upgrading next month

    Galaxy s4? Or htc one
  3. jojoost

    Post Themes

    Lunarui ftw
  4. jojoost

    Post [rom][port][sense4all] SENSE 4.0 ported from one x v1.0.1 [7/6][NS]

    Don't!!!! Caused a lot of bricks! Or at least it didn't boot
  5. jojoost

    Post [ROM][PORT][GB][CM7.2][V2]JoyOS 1.1.9 Stable

    Re: [ROM][PORT][GB][CM7.2]JoyOS 1.1.9 Stable Surely going to try this! Probably not going to be my daily driver, but still looks great! And thanks for keeping the Nexus S alive!
  6. jojoost

    Post Stock JB Nexus S Google keyboard is needed

    You have to go to language and input settings and enable the keyboard over there. You will have to delete the old keyboard as well
  7. jojoost

    Post Stock JB Nexus S Google keyboard is needed

    It will work :)
  8. jojoost

    Post Official gingerbread miui English request?

    Heilmsking miui has English in it :thumbup:
  9. jojoost

    Post [ROM][Beta 3] Ubuntu For Phones On Nexus S!

    Re: [ROM][Beta 3]Ubuntu For Phones On Nexus S! Try redownloading the files. Maybe a bad zip
  10. jojoost

    Post [APP][Free][2.3+] WhatsApp2Date

    Re: [APP] WhatsApp2Date Maybe you should make it a complete toolbox for WhatsApp, so not only checking for update
  11. jojoost

    Post [DER KERNEL] NS+4G Trinity (E)UV and OC ICS + JB roms

    Does anyone have a zip to make Raabeanjelly 4.1.2 look like stock android, you know, without the black theming? I know it's there, but I just can't find it... would be highly appreciated!! Thanks
  12. jojoost

    Post [rom][port][sense4all] SENSE 4.0 ported from one x v1.0.1 [7/6][NS]

    How are you doing GalaxyUser? Any news
  13. jojoost

    Post [MOD][v2.5] Optimus 4X style Lockscreen [IMM76D / CM9 20120521 / AOKP b37]

    I think deodexed, but I don't think any version will work