Recent content by jsomby

  1. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    https://forum.xda-developers.com/t/rom-official-instantnoodlep-11-lineageos-18-1.4192827/post-84630617
  2. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    No idea since i do work at home i rarely leave this place, thanks to covid. I have 120Hz QHD and i only charge to 89-90% with ACC. I think i charge this daily but can't be sure.
  3. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    No idea, sorry. This says there are some differences.
  4. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    The rom is for in2023 which is Europe and when you install it, your device model seems to change. You can revert back just by installing stock rom. Updates will come OTA.
  5. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    I can't find that it in any settings and quick google tells that it doesn't have that build in unless i missed something. EDIT: Oddly enough latest version that arrived couple of hours ago fixed this issue.
  6. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    I have wireguard set as always-on VPN solution and after every restart network is down no matter if I'm on range of wifi or mobile data until I switch wireguard off and back on.
  7. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    Looks like the latest build fixed that audio volume issue.
  8. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    I believe it's common bug affecting multiple devices since I first saw it on xiaomi device thread or subreddit. Can't say for sure if report is done. Since I don't have telegram I cannot test it myself. Maybe there are others :)
  9. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    I think it's a bug. Workaround: put volume to the max and then again into lowest and it works. At least for me :)
  10. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    Sadly no. Okay the fix was quite simple, i just downloaded this (Magisk Canary) https://raw.githubusercontent.com/topjohnwu/magisk-files/canary/app-debug.apk and installed it. After installation i installed magisk module again and now SafetyNet goes through again. More info and links to 22.1...
  11. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    https://www.celsoazevedo.com/files/android/google-camera/dev-arnova8G2/
  12. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    I have this weird issue randomly since current and last build where apps just flashes on the screen after unlocking phone and i cant select anything, even top bar disappears and screen is almost blank. Today when receiving phone call (whatsapp) it flashed couple of times and disappeared for a...
  13. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    After you started your device on fastboot/recovery while plugged on computer so windows can recognize devices.
  14. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    Also check if windows update gives you any driver updates when phone is connected on adb screen. That worked for me.
  15. jsomby

    Post [ROM][OFFICIAL][instantnoodlep][11] LineageOS 18.1

    Did you enable developer options and enabled usb debugging? What steps did you make?