Recent content by kc7gr

  1. K

    Post Systemless Root on Ulefone Armor 10 5G: How I did it...

    The sequence is also important: Install Magisk, flash modified boot.img, flash vbmeta_null. As I understand it, it's the act of installing Magisk which makes it possible to flash vbmeta. Worst case: Do as I did, look at all available posts and experiment. You can find a sequence which works for...
  2. K

    Post Systemless Root on Ulefone Armor 10 5G: How I did it...

    You're welcome. Did you make sure to put the vbmeta_null.img file in the same directory with your adb and fastboot executables?
  3. K

    Thread Systemless Root on Ulefone Armor 10 5G: How I did it...

    I'm pleased to report I've successfully done systemless root with MAGISK on the Ulefone Armor 10 5G. Turns out the process is nearly identical to the Armor 8. My thanks to all contributors to this thread and this one. Here's what worked for me, developed with pieces culled from both. WHAT...
  4. K

    Post Rooting Ulefone Armor 10 5G - Help needed

    I have met with success! Check my new post.
  5. K

    Post Rooting Ulefone Armor 10 5G - Help needed

    UPDATE 27-Feb-21 ------------------------------ I'm putting my rooting efforts for this one on hold for now. I went as far as trying MTK Droid Tool ('Unrecognized ROM format, Backup not possible') and Miracle Box, with an eye to extracting the actual boot.img file sets from the phone and...
  6. K

    Thread Rooting Ulefone Armor 10 5G - Help needed

    Fellow techies, I just got my new Ulefone Armor 10 5G. Terrific phone, but (of course) I want to root it, ideally with a systemless technique (a la Magisk and a patched boot.img file). However, I'm not having a lot of luck. I've tried following the process described here...
  7. K

    Post [ROM][8.1][OFFICIAL][DROPPED] ViperOS Project for Moto Z2 Play

    Final attempt, no-go... I'm not sure what's causing it, but the WiFi hotspot tethering function simply does not work with Viper on my particular phone. That's a deal breaker for me, so I'm going to keep trying other ROMs. Gotta be the 'perfect balance' Out There somewhere...
  8. K

    Post [ROM][8.1][OFFICIAL][DROPPED] ViperOS Project for Moto Z2 Play

    No worries! No apology needed. It was a most amusing glitch, and I was just trying to share the inherent humor. ;) Anyway, thanks. I'm going to give Viper another try (I -really- liked the UI design). This time, I think I'll try formatting /data after I do the wipe. I can't rule out the...
  9. K

    Post [ROM][UNOFFICIAL][8.1.0][DISCONTINUED]FireHound-v4.9 For Moto Z2 Play [Albus]

    Interesting! I have greenify installed, but I'm not certain how to tweak the settings you mention. Can you provide some further assistance? Thanks much! ---------------------------------- UPDATE, same day ---------------------------------- Never mind! A bit of web searching thru DuckDuckGo...
  10. K

    Post [ROM][8.1][OFFICIAL][DROPPED] ViperOS Project for Moto Z2 Play

    Happy to, but... We don't have a dog, so checking the 'kennel' settings could be difficult. :cyclops: I'm guessing you actually meant 'kernel' settings. With that in mind, I would be happy to do so if you can tell me what specific settings to look at and where to find them. Lock screen...
  11. K

    Post [ROM][8.1][OFFICIAL][DROPPED] ViperOS Project for Moto Z2 Play

    Battery drain, no tethering, nav bar I don't know if I did something wrong, or if there's something about my particular phone which likes to be troublesome. Anyway... Gave this one a try after Firehound. The first quirk, after installation, was no navigation bar. I managed to restore its...
  12. K

    Post [ROM][UNOFFICIAL][8.1.0][DISCONTINUED]FireHound-v4.9 For Moto Z2 Play [Albus]

    Success, with one question: Power-on sounds? I just finished installing Firehound on my Z2 Play, XT1710-06 variant. This was done in response to the dm-verity and forced encryption crap Moto tried to foist off in their stock Oreo build. I do have one question: Is it possible to do power-up and...
  13. K

    Post [FASTBOOT ROM] [STOCK] ALBUS_RETAIL_8.0.0_OPSS27.76-12-25-3 [June Sec. Patch]

    Success, and I still have root! It took me most of the day, and much trial-and-error, but I've succeeded in flashing my XT1710-06 version phone to the stock oreo image AND regained root. For the benefit of others who may still be trying, I'll pass on what finally worked for me. First, follow...
  14. K

    Post [FASTBOOT ROM] OREO Retail OPS27.76-12-25 (April) using Fastboot

    XT1710-06, dual SIM model Good day, I'd like to at least try Oreo, as I'm getting intermittent crash/reboot cycles with Nougat. However, given that I have a rooted phone, a couple of the commands shown in the list are giving me the heebie-jeebies. First off: fastboot flash recovery...
  15. K

    Post [TWRP][64 bit][3.2.1_r12][UNOFFICIAL]Moto Z2 Play[Albus]

    Recent success, z2 Play XT1710-06 Just to add to the success stories: A newly-purchased Moto z2 Play, variant XT1710-06 dual SIM, Android 7.1.1, RETLA release channel, build NPSS26.118-19-1-6. My object was to install root only, not (at this time) do any custom ROM flashes. With this in mind...