• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by Kenora_I

  1. Kenora_I

    Post How to decrypt microSD after factory reset? I have all the family memories in the Camera folder!

    The encryption key is lost then. if it was possible to decrypt it then the use of decrypting is useless in the first place
  2. Kenora_I

    Post How to decrypt microSD after factory reset? I have all the family memories in the Camera folder!

    Actually i dont pay since im a student, i get unlimited storage xd. I just piggyback using a shared drive to my school acc which gives me unlimited storage in my personal email
  3. Kenora_I

    Post redmi 9 imei change

    it is possible but aids in keeping a stolen phone untrackable which makes changing the IMEI illegal. In XDA we cannot discuss potential illegal activities which may lead to us being implicated as an accomplice in any way. sorry.
  4. Kenora_I

    Post Help fix no sound on Mi 9T

    So using different firmwares/kernels dont help? Try doing that. Maybe a custom ROM or a custom Kernel might fix the issue. I do not know the root cause though.
  5. Kenora_I

    Post Need Help for my XZ PREMIUM DOCOMO

    No problem any time!
  6. Kenora_I

    Post Another fastboot loop

    It happens when you flash any no force encrypt zip. If you flashed that don't make a lock screen cause it soes some broken things. I had the same issue on my redmi 7a. Locked out of my phone till i went into system and removed the password keys manually.
  7. Kenora_I

    Post Another fastboot loop

    Select dalvik, system,data and cache. Then flash the rom zip. Make sure you kept the rom zip not on your phones internal storage lest it get deleted when wiping.
  8. Kenora_I

    Post Help fix no sound on Mi 9T

    Then it is best to send it to a mi authorised repair shop. Sorry I couldnt be of any more help -Kenora
  9. Kenora_I

    Post Need Help for my XZ PREMIUM DOCOMO

    Flashing the Firmware Oreo but keep in mind it should be your phones firmware. ————————— -Press Flash Device (the flash icon on the left side), select Flashmode, select your firmware from Firmwares. -In Wipe, Sin section (not exclude), select all boxes, DO NOT SELECT SIM-LOCK, then press Flash...
  10. Kenora_I

    Post Samsung Galaxy S6 Edge+

    ERROR: 7 Error installing zip file. erase first lines of the updaterscript to get install on TWRP. try that if you get this error But first find a stable internet connection and try
  11. Kenora_I

    Post Samsung Galaxy S6 Edge+

    Whatever that is, it is due to your internet connection. Im sorry, but TWRP probably fails due to a corrupt zip. You must find a better connection to download it.
  12. Kenora_I

    Post Another fastboot loop

    Ahh thats great well you see the havoc OS post above? download the zip from here https://download.havoc-os.com/?dir=olive Then format system data cache and dalvik. Then flash the zip normally. Magisk and Gapps can be installed optionally
  13. Kenora_I

    Post Another fastboot loop

    What is the issue with MiFlash tool too? Idk what causes miflash tool to error. Maybe something with the computer itself not the phone.
  14. Kenora_I

    Post Another fastboot loop

    Yeah actually, maybe he should try Linux instead. I've hit issues with windows before. Try installing a Linux distribution like ubuntu and try flashing with that?
  15. Kenora_I

    Post Samsung Galaxy S6 Edge+

    https://forum.xda-developers.com/t/rom-unofficial-10-havoc-os-3-x-g928x-g928t-w8.4068385/ This is android 10. You issue needs more insight, I can't solve it with the vague “doesn't work” statement.