• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by krabban

  1. K

    Post batteryindicator cant be shown

    Yes happen for me aswell, flashed s12L the the phone started to act wierd. But sent my pixel 4 xl for free repair now 😁
  2. K

    Post batteryindicator cant be shown

    Ive tried this. Both a11 and a12. Nothing changes.. googled it and seems to be a hardware issue.. i bought a pixel 6 instead 😁 It's even hard to boot to fastboot. So something is messed up
  3. K

    Thread batteryindicator cant be shown

    did just flash my phone , reverted to stock. then bliss. im unable to show my battery percent. it just says " unable to show battery" is there any way to fix this? flashed stock rom but didnt work.
  4. K

    Post [ROM][06/22]BlissROMs 12.8[Coral][Alpha]

    yes, they doesnt work. downloaded yesterday and it worked then. im on september build. do you want me to share it true google drive?
  5. K

    Thread Can't flash stock firmware

    Trying to revert to stock Rom. Unable to sideload it. Any help would be awesome
  6. K

    Post Clock Mods - Remove NavBar Andoid 11 and 12

    worked liked charm @Tulsadiver thanks again!
  7. K

    Post Clock Mods - Remove NavBar Andoid 11 and 12

    Gonna try tonight. Thanks
  8. K

    Post Clock Mods - Remove NavBar Andoid 11 and 12

    I did One at the Time i only want to swap back button
  9. K

    Post Clock Mods - Remove NavBar Andoid 11 and 12

    tried 3 Rc navbarswap edgenavbar with magisk 23
  10. K

    Post Clock Mods - Remove NavBar Andoid 11 and 12

    and the noob is here again, when flashing your navbar mods im getting bootloop stock august firmware.
  11. K

    Post [ROM][11][OnePlus8] PixelExperience [AOSP]

    tyring to root my phone, but cant extrakt boot.img from zip file. im using a macbook
  12. K

    Post Tulsadiver Android 11 Mods ADB Installer, creates a magisk module.

    Will this work with android 12 pixel 4 xl
  13. K

    Post unable to swap buttons navbar..

    ahaam thats the problem then, thanks!