Recent content by LaputaCake

  1. LaputaCake

    Post Searching a volunteer to provide OmniROM 9.0 builds

    I can help people to the best i can though it'll probably consist of them dirty flashing and everything being broken. Yeah i've got a server lying around I can throw mint on.
  2. LaputaCake

    Post Searching a volunteer to provide OmniROM 9.0 builds

    If it's only the builds you need I can help but I probably won't be much help adapting the code.
  3. LaputaCake

    Post Need TWRP backup of HTC 10 Oreo system partition 3.16.401.2 please.

    Cheers man. It's just checking for updates so hopefully it'll work out.
  4. LaputaCake

    Post Need TWRP backup of HTC 10 Oreo system partition 3.16.401.2 please.

    Mate. You're a life saver. Thank you so much. If you're ever in the UK i'll buy you a drink.
  5. LaputaCake

    Post Need TWRP backup of HTC 10 Oreo system partition 3.16.401.2 please.

    That's the one I've been downloading but i've been having issues downloading from AFH hopefully it works. Will this work through htc_fastboot as i'm S-on and have a locked bootloader. Thanks
  6. LaputaCake

    Post Need TWRP backup of HTC 10 Oreo system partition 3.16.401.2 please.

    Sorry to be another necro but my HTC 10 doesn't have an OS anymore and I can't get any RUUs to work as the only ones I've been able to find are NA versions but i have the HTC_001 unlocked version. Do you know if theres an RUU I can flash?
  7. LaputaCake

    Post XT1058. No audio on 6.0. Audio does work on 5.1

    Where are they?
  8. LaputaCake

    Post [Magical Cacti Thread] Your God Has Returned.

    I know, who could possibly hate someone who gives you pizza.
  9. LaputaCake

    Thread XT1058. No audio on 6.0. Audio does work on 5.1

    Every 6.0 rom I've tried has the in call audio not working where they can't hear me and I can't hear them but on 5.1 it works fine. I've tried different 6.0 roms and get the same results. I'm using pico gapps and clean flashing with philz.
  10. LaputaCake

    Thread Archos 101b platinum ex display model help

    Not the best of titles but i got a Archos tablet from work but it was a previous display model and so I can't access the settings. I tried flashing the stock firmware in the recovery with ADB sideload and just standard flash through an SD card but that didn't help. Is there anyway to install the...
  11. LaputaCake

    Post [HELP THREAD] Moto X Ask any question

    I have another problem, whichever 5.1 rom I install whenever I connect to WiFi it reboots so like a boot loop that displays the lock screen. Thanks in advance
  12. LaputaCake

    Post [Magical Cacti Thread] Your God Has Returned.

    I only woke up an hour ago but then I was working till 11:30
  13. LaputaCake

    Post [Magical Cacti Thread] Your God Has Returned.

    Nya~ Just leave.
  14. LaputaCake

    Post [Magical Cacti Thread] Your God Has Returned.

    meow
  15. LaputaCake

    Post [Magical Cacti Thread] Your God Has Returned.

    but exclemation marks!