LucidREM
Reaction score
5

Joined
Last seen

Profile posts Latest activity Postings About

  • I'll try that. I had no luck in the terminal, with no busybox or su I was unable to mount anything.
    Thanks.
    I was wondering if you would be able to help me with a script to mount a samba share in android? I have an Acer aspire one d250, with a quick on android boot sector. I would like to be able to play the music on my NAS thru one of the available media players. I can navigate to the NAS drive using the stock web browser (firefox minefield on this android version) and play songs from it one at a time, so I suspect that this may be possible. I have better terminal installed and running, and can install mostly anything that would help. The browser recognized the ip address without an issue, when I tried to use the smb name, it did not work that way, so there may be no samba support.

    Since you are one of the top script guys here, I thought you might be able/interested in helping out with a different kind of android problem. I'd be glad to toss a donation your way for your time.

    Let me know what you think.

    Roger.
    hey..got a ? for you..i just updated my g1 build to drc83, but prior to that i tried to root my phone on build crc1..once i downloaded dreaimg.nbh, and the other restore files, power off and press "power, camera" i get the rainbow screen, but it says version 10 and never moves from this screen...can u point me n the rite direction please..thanks
    hi lucidrem,please help me,i bought a new card 8gb sandisk but i can t make the downgrade .i put the dreaimg.nbh on the root,i swith off the phone,turn on with camera button and powerbutton,enters in bootloader but it writes not allow,i ve tried with goldcard ,i dont know what to do,cand you pm with a im contact to help me pls?
    hey, I was trying to save my apps to my sd card, and now my g1 wont go past the black t-mobile g1 screen on boot up. I'm not sure exactly what went wrong, but I cant use my phone now. I live in maryland too. is there any way that you can help me fix it?
    Hey man, I keep getting the error that you replied to on the post "ok so I open up the terminal and do the mkdir /system/sd/app
    and it tells me that it cannot because its a read-only file system." You said that there is no ext mounted, how do I mount the ext2 part? I have it created, but I am stuck here. Sorry if this is a dumb question, but I have never used linux before and I am tring to learn it.
    Thanks,
    Jeff
    im running your mod of jf1.51adp should i up that new boot.img? or am i fine because im not having any problems?
    I'll hit that big yellow button up tommorrow!!! lol i just saw donate to jf and didn't look at the ginormous yellow button hahaha....My phone is unbelievable now that audio tweak was the biggest thing for me..bigger than any rom..I'm loving apps2sd , i used marcusmaximus app to partition my sdcard and your script to move everything took like 3 minutes lol.... My only problem now is trying to find a theme because I've found that some of these theme uploads even though they say jf1.51 compatible it's not necessarily the case.....im rambling....thanks again man I appreciate your time more than half the noobs on here lol
    LUCID You are the man!!! I botched my apps2SD soo bad and wouldn't have ever been able to fix it without your script!!! You need to have a donate link!!
    Hello Lucidrem, I hate to PM you about this but I have limited access to be able to get this going so I am getting a little desparate. I got your modded JF installed and got haykuro's spl installed and everything is good except the effin EXT2 is unmounted. I just need to know what to do to get it remounted. Do I just need to wipe and start over or is there something I can type into terminal emulator? I dont have access to use adb so TE is my only choice. Thanks for any help you can provide and once again Im sorry to PM you b/c im sure you get more than enough.
    ok so i dont know if you would be willing to do this but i though hey it wont hurt to ask? would you be able to do what you did to JF 1.5 firmware to H 1.5 because yours is the only one that i could ever get to work lol thanks no matter what the answer is because of what you have done already.
    hello, I am a noob and wanted to kno if you can point me in the right direction if I want to put my apps back on internal memory. I have followed your tutorial to put the apps on sd but I cant find any posts on how to get the apps back on internal memory. Any help on this will be appreciated. Thank you.
    hello thank you for all of you contributions to this site. i do have one small question. after i partion my sdcard could you please give me a detailed list of scripts because i am a noob and i am trying my best to pick you guys brains so i dont brick my phone. i have root with jf-rc33.142 on my phone now please when you get time out of your busy schedule can you please reply me with this much needed information
  • Loading…
  • Loading…
  • Loading…