Recent content by mrlakadaddy

  1. mrlakadaddy

    Post 24.09 - OREO ViperU 2.3.0 STABLE | 2.33.401.19 Tweaks | HUB | OTA

    Read read read before questioning, J to the 4an is very patient, but he shouldn't have to be answering questions that are already in the op.
  2. mrlakadaddy

    Post 24.09 - OREO ViperU 2.3.0 STABLE | 2.33.401.19 Tweaks | HUB | OTA

    Log cat? Firmware version? How did you flash? What version of twrp are you using? No one can fix unless you provide better info.
  3. mrlakadaddy

    Post 24.09 - OREO ViperU 2.3.0 STABLE | 2.33.401.19 Tweaks | HUB | OTA

    I only clean install on new bases, only when it's a major upgrade ie marshmallow to nougat, etc, otherwise I know you're right, and I understand why you do it, I also know for the common user, sometimes it's easier to ruu or clean install. If they are asking here, they didn't read up on it...
  4. mrlakadaddy

    Post 24.09 - OREO ViperU 2.3.0 STABLE | 2.33.401.19 Tweaks | HUB | OTA

    Or, just take Oreo OTA, then fresh install Viper correct? Taking OTA will not erase internal SD Card... Fresh install of Viper after taking stock Oreo OTA seems like less drama... That's exactly what I said. Simple and to the point. ---------- Post added at 05:08 AM ---------- Previous post...
  5. mrlakadaddy

    Post 24.09 - OREO ViperU 2.3.0 STABLE | 2.33.401.19 Tweaks | HUB | OTA

    If I were you, due to the fact that it's a new base, I would do a clean install. 1.80 is made for nougat. Probably will give you small problems doing it that way.
  6. mrlakadaddy

    Post 24.09 - OREO ViperU 2.3.0 STABLE | 2.33.401.19 Tweaks | HUB | OTA

    It works smoothly for me, I did have a problem with lag in the beginning, I ruu us unlocked, then flashed viper on top. noticed that when I booted up, it was slow. Also noticed my old setup was still in place. I formatted data and factory reset. That cleared any remnants of the old system...