• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by nowell29

  1. nowell29

    Post [APP][5.0+] Super Status Bar - Ticker Text, Gestures, Icon Styles, Brightness Control

    Hello. I hope I'm not speaking to an empty room. I bet much appreciate this app. I happily purchased it. I was wondering if it would be difficult to add to the clock options the ability to show the date and day off week? Unfortunate for me, my employer's use of MDM software means I can no longer...
  2. nowell29

    Post I bought a OnePlus 7 to use it on Verizon. Here's what I've figured out so far...

    Hey, its almost 5 months later. Did you find a solution?
  3. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    Occtec, have a look back in this thread for posts I put, (towards the first quarter of this year I believe). I bring up this behavior. I think what I concluded is the same as you're seeing. Not positive, but sounding familiar.
  4. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    you know, i didnt, i still just get gobbledygook texts whenever any VM status changes. but i also haven't updated my room in several weeks. I am on Verizon
  5. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    hey does anybody else have funny business with voicemail? I am on vzw and I will get a useless text if a new VM, or even if I dial in and delete. but I do not get a VM icon, and the Google dialer removed or hides its VM tab. I've searched, but I haven't seen an answer anywhere. i reach VM by...
  6. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    Sometimes I think it's just compounding issues. I've experienced that over the years. For instance, right now I've dirty flashed the last 3-4 (best i can remember) and I'm not having any issues. Though, i did skip the build just before this one when edge gesture were first enabled. Edge gestures...
  7. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    So the thing that bit me was the encryption from device lock. It's still okay, but you need to have the latest TWRP that supports encryption. The next gotya for me with the slots was booting intentionally into a different slot (which I managed to do mostly out of poking around). When I did that...
  8. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    for magisk i have a habit of booting into ROM first, then enable the advanced reboot back into recovery, then flash magisk. Not sure if it's meant to be that easy or not, but those were steps I learned while on the 6p. so: flash vendor flash rom flash twrp reboot (setup if coming from clean)...
  9. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    aospUI Dark Theme for everything but navbar. Navswag for Smartbar
  10. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    in fact guys, I just themed systemui successfully. feb build. latest non-playstore substratum
  11. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    I've found that some themes won't affect smartbar, but others do. as per someone's suggestion I got the latest substratum from the telegram link earlier in the thread. I am able to theme smartbar with Navswag currently.
  12. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    Thank you VERY much for both the explanation and link on the slots! It is very possible when I started using slots I began a bad habit of perhaps not using them at intended. I've been flashing ROMs for years, but when I finally got a device that used slots I never learned properly about them...
  13. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    I ended up getting around it all with a reflash of Feb vendor, Feb image, TWRP, THEN substratumrecover.zip in the substratum directory. That did it!
  14. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    Yeah, I did. I was afraid that might have been what caused it. I think I have officially borked my install by now though. However, if reflash both Feb image and Feb vendor, it keeps going to black screen, any way around this? I think if I hold one of the volume keys you can tell substratum...
  15. nowell29

    Post [OMS][OFFICIAL]-[9.0_r44]-Havoc-OS - [07.25.19]

    so, personal experience, my dirty flash didn't play nice. I booted and saw the nice havoc startup, but once up, the screen goes black and stays black. I am unable to get anything to come up and have to force reboot into recovery and restore from nandroid backup (which then gives me grief about...