Recent content by p107r0

  1. p107r0

    Post Favorite Watch Faces

    I guess it's this one: http://apps.samsung.com/gear/appDetail.as?appId=com.watchface.Pulsar
  2. p107r0

    Post Favorite Watch Faces

    my daily driver: PD034
  3. p107r0

    Post [ROM] Official LineageOS 14.1 for GT-N51xx

    Try Boeffla: https://forum.xda-developers.com/showthread.php?t=2769635
  4. p107r0

    Post [APP] LUKS Manager [v2.3] - Encrypted volumes via loopback for rooted phones

    Try EDS (paid or free lite version), works ok on my devices (Samsung stock Android 6.x and Lineage 14) You could try free Cryptonite (beta, last update in 2015)
  5. p107r0

    Post [ROM] Official LineageOS 14.1 for GT-N51xx

    Go to "Developer Options" in Settings, find "Networking" section, choose "Select USB Configuration", then select any option (e.g. "PTP") and then select "MTP" again
  6. p107r0

    Post [XPOSED][7.0/6.0] Nougat/Marshmallow SD Fix v2.0- save files in external sd card!

    "... then they'll be more willing to switch to our cloud storage" ?
  7. p107r0

    Post [FIX] External SD Card WRITE Fix

    try this module: XInternalSD
  8. p107r0

    Post CyanogenMod & TWRP n51xx

    Not 100% sure, but on my device the last two naughties after 1101 seemed to have broken wifi or stylus.
  9. p107r0

    Post CyanogenMod & TWRP n51xx

    Seems 1101 is the last version for xposed users. Did clean flash of 1114, xposed installs and works fine, but activation of any single module results in bootloop.
  10. p107r0

    Post CyanogenMod & TWRP n51xx

    Same here: bootllop after dirty install of 1114 over 1107. After full wipe, clean install and careful restore of apps & settings, everything works until I install xposed and all my modules. Not sure yet which is the culprit, will report once I'm finished with investigating.
  11. p107r0

    Post [app] Samsung Focus new apps - mail, calendars..

    https://play.google.com/store/apps/details?id=com.samsung.android.focus
  12. p107r0

    Post [APP][2.3+] Lux Auto Brightness

    Not sure if it'll help, but try changing options under Lux Settings/Advanced/Notification Visibility
  13. p107r0

    Post [APP][2.3+] Lux Auto Brightness

    Lux app seems pretty mature now, so I suppose there simply may not be too much to add now since last update (May 2016).
  14. p107r0

    Post [EOL][KERNEL][PORT][n51x0][JB/KK/CM12.x/CM13.x/LOS14.1] Boeffla-Kernel (26-08-2018)

    Infrared not working? It seems that as soon as I install Boeffla kernel the infrared transmitter stops working. Tested on N5100, stock 4.4.4, Boeffla versions 2.2 and 2.3. Is anyone here with either of those two kernel versions and working IR?