• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by posiblyLopsided

  1. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    i have successfully rooted after useing twrp to remove those magisk modules.
  2. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    yeah looks like i learned the hard way too. also i didnt realise they released twrp for oneplus 7t. id heard that it just didnt work with android 11 but maybe im wrong. ill try it out anyways. if the twrp works that would be amazing. also thanks for all the help.
  3. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    im camping over the weekend so i will try this on monday and get back to you if it works or not. i assume now its prob good practice to disable magisk modules when updating so i will do that from now on.
  4. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    how would i do that? can i use my phone file manager or do i need to use adb?
  5. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    the issue is that when i do fastboot boot magisk.img it gets stuck on the boot animation. i have to hold the power button and volume up to force it to power off then i can boot it back to the normal version
  6. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    i dont believe i had any enabled in the last update because i havnt had root since android 10 but maybe when i initially updated months ago to android 11 i may have.
  7. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    i did not flash i only booted. i have tried flashing in the past with android 11 and had the same result of eternal loading. but that was a while ago and it is possible i did smth wrong.
  8. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.2.1.HD65AA boot.img

    didnt work. i got stuck on the booting animation. ive heard this is an issue and have experienced this personally with the past 3 updates. i downloaded the patched image to my pc. ive got all the drivers installed and everything. i go into fastboot mode and use this command fastboot boot...
  9. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.1.1.HD65AA boot.img

    i always boot before flashing in case smth like this happens like getting stuck in a boot loop then i dont risk losing data. is there a difference between flashing and booting that could cause it to boot loop?
  10. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.1.1.HD65AA boot.img

    fastboot boot magisk.img gets me stuck in a boot loop. had the same issue with the last android 11 update
  11. P

    Post [OP7T][Stock/Magisk] OxygenOS 11.0.0.2.HD65AA boot.img

    same issue would rly like someone to figure this out I used both the provided modded image and patched my own and both did not boot. only the unpatched one works (ik people hate it when others comment like this but I want ppl to know this is an issue)
  12. P

    Post I bricked my phone

    thanks for your help. i got it to work and i have miui flashed and running. again thank u for raking ur time to help with my stupidity.
  13. P

    Post I bricked my phone

    ok. i got my phone to talk with my pc. i was able to maybe boot into fastboot. im not for sure because the screen is still black but the computer saw it as a usb device. the only problem is that it says the usb device is is not working and is malfunctioning. i think that its because i dont...
  14. P

    Post I bricked my phone

    that's an excellent question and I'm not entirely for sure. i rly was not thinking at all when i was doing this but basically i was trying to factory reset and somehow got into recovery mode. i think I went to wipe and erased everything. i am not for sure tho. like said I was rly not...