Recent content by psxda97

  1. psxda97

    Post [email protected]@holic help thread

    https://www.reddit.com/r/oneplus/comments/7iydl8/oneplus_allegedly_kept_711_firmware_in_its_oreo/ ¯\_(ツ)_/¯
  2. psxda97

    Post [email protected]@holic help thread

    +1
  3. psxda97

    Post [ROM+KERNEL][7.1.2] Unofficial LineageOS 14.1 with 3.4.0 kernel [January 09, 2020]

    If you're upgrading to a newer android version(6.0 to 7.1 in this case) you must clean flash. I think it's clearly mentioned in the OP.
  4. psxda97

    Post [email protected]@holic help thread

    Every device realising in Oreo must support project Treble. So OP6 should have Treble support.
  5. psxda97

    Post [email protected]@holic help thread

    AFAIK, in order to use custom camera blobs we've to change the selinux into permissive. This is a huge security risk. I think most of the devs are concerned with security over the camera quality.
  6. psxda97

    Post [ROM][8.1.0_r4][OMS] LineageOS-15.1 [bacon][BETA][UNOFFICIAL]

    I think they are referring to this. https://review.lineageos.org/#/c/188942/ BTW this is abandoned. So I don't think CMTE is coming back.
  7. psxda97

    Post [ROM+KERNEL][7.1.2] Unofficial LineageOS 14.1 with 3.4.0 kernel [January 09, 2020]

    As far as I know nandroid backup taken in F2FS doesn't work with EXT4. You can backup your apps using Titanium backup and copy the internal to pc. After format recopy it back to phone and restore your apps.
  8. psxda97

    Post [7.x.x][WEEKLIES] CarbonROM | cr-5.1 [bacon]

    Can you please add fingerprint scanner too? ??
  9. psxda97

    Post [ROM+KERNEL][7.1.2] Unofficial LineageOS 14.1 with 3.4.0 kernel [January 09, 2020]

    I think play service drain is due to the mobile radio active bug. Drain is so high comparing with other ROMs even after using the Magisk module for enabling doze for play services. I even tried switching to other Modems but I couldn't fix the issue.
  10. psxda97

    Post [MOD] [ZIP] Pixel Blue Accent Color & Round Icons For Sultan's LOS-14.1 [10/07/17]

    I know that. I think I messed something up in the resolution of some resources on SystemUI. I'll try to fix it within the next build.
  11. psxda97

    Post [MOD] [ZIP] Pixel Blue Accent Color & Round Icons For Sultan's LOS-14.1 [10/07/17]

    pav2805 Try the latest MOD. Don't forget to dirty flash ROM before flashing the MOD
  12. psxda97

    Post [MOD] [ZIP] Pixel Blue Accent Color & Round Icons For Sultan's LOS-14.1 [10/07/17]

    Sorry for the bugs. I'm using Carbon ROM as my daily driver right now due to some weird battery issues with Sultan's. Camera app is working fine here. Check permission of camera app. Also try wiping the data of the app. Damn I totally forgot to check the navigation bar. But accents are working...
  13. psxda97

    Post [MOD] [ZIP] Pixel Blue Accent Color & Round Icons For Sultan's LOS-14.1 [10/07/17]

    MOD Update https://www.androidfilehost.com/?fid=961840155545588148 https://www.androidfilehost.com/?fid=673368273298978383 Change log Mod updated for Aug. 07, 2017 build Added modified icon for camera Added white navigation bar (If you don't need it, remove system/priv-app/SystemUI folder from...