Recent content by puddsykit123

  1. P

    Thread Question Android Auto

    Is this working for anyone else? I connect to my car via USB and my car won't detect my phone. Previous phone (Huawei Honora 10) worked fine.
  2. P

    Post No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    Im beginning to think that there's no way to fix this,what i can't understand is why the wifi still isn't working after reflashing stock ROM surely that should clear everything back to factory including whatevers stopping the wifi working. Could possibly be a hardware issuei suppose ,is it...
  3. P

    Post No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    There's no option to skip the setup unfortunately, It locks up and restarts once its trying to connect to wifi. I've tried using the mobile network but it still crashes and restarts (I'm assuming that this is because wifi is still being turned on). I'm at a bit of a loss what to do really??? I'm...
  4. P

    Post No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    Yes definitely the right version. The MAC id problem was there before any flashing was done.
  5. P

    Post No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    Just tried unlocking the bootloader so i can try other roms but it wont let me. Keeps telling me to tick allow oem unlock. Cant do that as i cant get past set up screen!!:mad::mad::mad:
  6. P

    Post No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    The bootloader isn't unlocked. Before flashing it was on NPJS25.93-14-13/3 I reflashed using https://forum.xda-developers.com/moto-g4-plus/how-to/stock-rom-npjs25-93-14-4-march-1-t3608138 Just to clarify the wifi wasnt working before the flash hence the reason for reflashing
  7. P

    Post No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    Can't get past the android setup so I can't install any apps!
  8. P

    Thread No wifi on stock ROM and MAC address reads 02:00:00:00:00:00

    My G4's been working fine since i had but about a week ago i noticed it wasn't connecting to any wifi networks. It was searching but couldn't find any. I did a hard reset and now can't get past the android set up page, as soon as it starts searching for a wifi network it locks up and then...