Recent content by pyropup55

  1. pyropup55

    Post [ROM] [5.0.1] [OFFICIAL] LiquidSmooth v4.0 Sprint - Note 2

    Has anyone had issues with Titanium backup not restore backups correctly? I'm trying to restore the app only, no data, but it keeps hanging up and not restoring. Is this a lollipop issue or a TB issue?
  2. pyropup55

    Post [ROM][L900][4.4.3]Official PAC-man Nightlies

    That took care of it, thanks for the speedy response. Sent from my SPH-L900 using Tapatalk
  3. pyropup55

    Post [ROM][L900][4.4.3]Official PAC-man Nightlies

    Mine is set to that as well, but I'm still not getting a connection to the internet. I have almost full bars, but no data connection. I'm on my works ****ty Wi-Fi right now. Any ideas What could be going on with it? Sent from my SPH-L900 using Tapatalk
  4. pyropup55

    Post [ROM][L900][4.4.3]Official PAC-man Nightlies

    Sorry forgot to add that part, they're from 03/21/2014 Well I give up, tried an older nightly, an older version of gapps, and same thing. Stupid phone.
  5. pyropup55

    Post [ROM][L900][4.4.3]Official PAC-man Nightlies

    I'm using pac_l900-nightly-20140322 and pa_modular gapps.
  6. pyropup55

    Post [ROM][L900][4.4.3]Official PAC-man Nightlies

    I'm trying to install this tonight. I get everything flashed, loads up fine, but as soon as it's fully booted, I get "System UIDs are inconsistent, format data" which I've done. Then I get a boat load of FCs to the point I can't even type in my wi-fi password. Any ideas what could be going on? I...
  7. pyropup55

    Post [ROM][L900] Dirty Unicorns 4.4.4 {10/23/2014}

    Does this have dock audio support, or does anyone know of a 4.4 rom that does?
  8. pyropup55

    Thread Downgrading from 4.4 to 4.1

    I'm trying to drop back down to 4.1.2. After wiping and installing the Rom, which send to install correctly,I just keep getting a black screen, no boot screen, nothing. Am I missing a step some where? Sent from my SPH-L900 using Tapatalk
  9. pyropup55

    Thread USB audio out on 4.4

    Is there any way to get audio out via usb on 4.4? I really don't want to have to drop back down to stockish. I have the iBolt dock in my car and use it all the time for music and nav, but since I went to Slick Ricks PA it doesn't work. I think it has something to do with Samsung's kernel but...
  10. pyropup55

    Post [AOSPA][4.4.2] PARANOIDANDROlD 4.3 BETA1 [4/28]

    I used philz to flash it without issue. Does anyone have a way to get audio out through a dock. I use the ibolt dock on my car and it's driving me nuts that I can't get audio to play through it now. Sent from my SPH-L900 using Tapatalk
  11. pyropup55

    Post Sprint begin OTA JB 4.3 the version is MK4

    From what I remember back in the day, DoD wouldn't use Apple due to it's closed offness.
  12. pyropup55

    Post [ROM] XenonHD 4.3 With HALO RC2 (10/21/13) *Truly Stable, Fast & Buttery Smooth*

    does anyone know how to get dock audio working on this? Is it a rom issue or a kernel issue?
  13. pyropup55

    Post [ROM][OFFICIAL][4.2.2] AOKP :: JB-MR1 :: l900

    Does this have working dock audio? I miss being able to run aokp... Sent from my SPH-L900 using Tapatalk 2
  14. pyropup55

    Post [ROM][4.3][OFFICIAL] LiquidSmooth v2.10 - l900 - 10|6|13

    Does audio out in dock mode work on this?
  15. pyropup55

    Post Goodbye XDA, was a fun Ride.

    Downloading now! thanks for the quick update