• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by rbouza1

  1. R

    Post Boot img for June

    Flashing wrong boot, had a 4a 5g image laying around still. Oops. I'm good now
  2. R

    Post Boot img for June

    I did before hand
  3. R

    Post Boot img for June

    So basically it'll boot up to blank screen. I have option to restart and shutdown. Flash stock boot and it's all good.
  4. R

    Thread Boot img for June

    Anyone who has June rooted can you post a boot img ? My patched imgs arent working.
  5. R

    Post Clock Mods - Remove Navbar Mod

    Is this safe to use on march update now ?
  6. R

    Post March boot image

    I did at first, after few image wipes still didn't work.
  7. R

    Post March boot image

    Thank you I'll try it out. I can't get past the boot loop.
  8. R

    Thread March boot image

    Anybody who successfully rooted March can you post your boot image ? And share which magisk you used ?
  9. R

    Post Finally , One Module-unlock 5G-Volte-VoWIFI

    So if anyone has problems , clear cache on carrier services all the carrier apps and reboot. I didn't have any mobile data or service. Scary stuff
  10. R

    Post Finally , One Module-unlock 5G-Volte-VoWIFI

    Wow this ****ed my phone I have no service now
  11. R

    Post [GUIDE] Unlock/Root/Safetynet for Pixel 4a

    Make sure to get oem unlocking checked in dev settings before you try. Once unlocked it'll work fine. I use us mobile which uses verizon and it's fine
  12. R

    Post [GUIDE] Unlock/Root/Safetynet for Pixel 4a

    So with 8.01 magisk I patched a boot and it ended up being 62mbs or so. I'm gonna flash it later and see