Recent content by sapo_joe

  1. S

    Post [ROM][OFFICIAL][LAKE] LineageOS 17.1 for Moto G7 Plus [weeklies]

    Do we really have official Android 11?? Or was that an April 1st joke?? https://download.lineageos.org/lake
  2. S

    Post [ROM][OFFICIAL][LAKE] LineageOS 17.1 for Moto G7 Plus [weeklies]

    Just bought this device, based on the fact that it does have Lineage 17 official support. And with high hopes that it'll get Android 11 as well... =) I hope the issues with cellular signal are solved, because very soon I'm going to root it and move to custom ROMs...
  3. S

    Post [ROM][STABLE] Lineage-OS 18.1 for Moto G5S Plus [Sanders] [weeklies]

    In my phone, GPS works only sometimes, and even then, it loses signal frequently... I tried many fixes, including the Magisk one, none helped... Strangely enough, your older ROM, Syberia, is flawless on this, GPS works as good as it works on stock ROM... Maybe my phone doesn't like Android 10...
  4. S

    Post [ROM][STABLE] Lineage-OS 18.1 for Moto G5S Plus [Sanders] [weeklies]

    I was loving this rom but had to go back and install Syberia 2.9 because GPS doesn't work with Lineage... Very strange that an older ROM has a fully functional GPS and this newer one doesn't... Any thoughts on this?
  5. S

    Post [ROM][9.0][OFFICIAL] Syberia Project[AOSP/CAF]

    The dev posted the 10.0 Q screenshots recently on the Telegram Dev channels, so, stay tuned, I think it'll be soon!
  6. S

    Post Android 11 for Moto G5s Plus (Sanders)

    Dude, have you ever heard of custom ROMs?
  7. S

    Post [LineageOS][ASB 2020-01][UNOFFICIAL][sanders] Moto G5S Plus - 12/02/2020

    That's the problem with almost all GS5+ ROMs... Last ROMs with proper GPS were from last year, still on Pie... Syberia had it working and PE CAF from april too...
  8. S

    Post [ROM][10.0][sanders] Pixel Experience [AOSP][2020/04/07]

    I have the same strange problem here... Huge disappointment, as the rest of the ROM works just fine... But all my files that previously were on my SD card are inaccessible... EDIT: Solved the problem myself, with a bit of hard work. I booted the phone in TWRP, plugged it with the USB cable...
  9. S

    Post [ROM][10.0][OFFICIAL] crDroid v6.11 [16 OCT 2020]

    You must use batik recovery to install Android 10 Roms.
  10. S

    Post [ROM][STABLE] Lineage-OS 18.1 for Moto G5S Plus [Sanders] [weeklies]

    I'm using Batik Twrp, that's most likely the cause.. Mine is the Brazilian 32 GB / 3GB variant. Try Batik Recovery, it'll most likely work!
  11. S

    Post [ROM][STABLE] Lineage-OS 18.1 for Moto G5S Plus [Sanders] [weeklies]

    I'm using nano Gapps... My guess is that you have something left from previous ROMs on your phone... A full-clean install is a must, specially if you're changing ROMs... Even internal storage should be cleaned.
  12. S

    Post [ROM][STABLE] Lineage-OS 18.1 for Moto G5S Plus [Sanders] [weeklies]

    Just use pico gapps and install other google apps manually. I'm using this ROM for weeks and loving it. Stable, fast and good battery backup.
  13. S

    Post [ROM][STABLE] Lineage-OS 18.1 for Moto G5S Plus [Sanders] [weeklies]

    I'm using this ROM since Friday. Performance is excellent, battery is great! The only issue I've found is notifications not showing when I pick up the phone whether the setting is enabled or not. Anyway, this will be the daily driver for me from now on, I'm loving the fact that the ROM is pure...