Recent content by shoman94

  1. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    So with this update it should work on my tablet how? Wifi only? My tablet does not have mobile data so all data would be from my phone.
  2. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    Yea I guess that's what I'm getting at.... There is something going on with AA itself and they are seeing it also. I am hoping that others that use AA can help me understand and find a solution. I'm wondering if it's because I have a home setting in GMaps? Should be ok to post about that as...
  3. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    I messed with things and now is switching randomly between my current location and my home. My in-laws are using AA in their new car and it's switching back and forth on their phone as well. I wonder how that's happening.
  4. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    I went thru all my settings.... Everything says location is on and I don't see anything about a location. If anyone could help that would be awesome. I don't know, it works fine within the app without AA.
  5. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    Ok, I just drove 1400 miles and here is what I didn't like. 1)....My Temperature by the signal bars was reading my home location and not my traveling location.... I went thru every setting I could find..... 2)....The sharing route option only allowed me to select one person and it was limited...
  6. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    I fixed the crashing by disabling the auto start when wifi is detected.
  7. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    You leave the beta the same way you joined. Then uninstall it and install it again. The beta wouldn't with for me either... With BT or just WiFi.
  8. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    I kept crashing to black screen ever 20 to 30 minutes.. too annoying while I'm driving to Florida from Maine. NOT worth the 5 bucks so far.
  9. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    I have the same issue, any ideas anyone?
  10. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    So I figured out that I must run the server from my phone and I can connect to it using my hotspot. So it the tablet pulling from my hotspot bucket for all the data being used? I couldn't get wifi direct to work, not sure what I'm doing wrong. I don't have a USB-micro OTG which my tablet is...
  11. shoman94

    Post [Android 4.1+] HeadUnit Reloaded for Android Auto with Wifi

    I installed the trial version on my Dell Venue running Android 5.1. I tried to connect my phone running Android 11 using Wi-Fi Direct which seems to connect to my phone but yet nothing happens with the app after I'm connected to my phone. I've also tried connecting my phone directly to my tablet...
  12. shoman94

    Post S20 G981U1 CTL5 JAN 21 FIRMWARE OUT

    Is this on tmobile? I am still on December CTL1.
  13. shoman94

    Post [OneUI 3.0 Beta] [EXYNOS / International] S20/+/Ultra Beta thread, Update.zip Files

    I just joined the Beta today on my tmobile s20. Has there been any major bugs? I haven't I stalled it yet. Sent from my SM-G981U using Tapatalk
  14. shoman94

    Post Stuttering while scrolling

    No issues here. Sent from my Pixel 4 XL using Tapatalk