suiller
Reaction score
389

Joined

Profile posts Latest activity Postings Device inventory Achievements About

  • S2U2 l'avevo implementato solo da poco. Il problema della batteria era giá presente. Sto cercando una batteria nuova per vedere se dipende dalla normale usura. Ho messo a riposo il Diamond in attesa del Manila 2.5... sto provando un piccolo Nokia (5530) con su il Symbian s60 v5. Mi sorge una domanda... ma perché Microsoft, che ha su Win CE da piú di 15 anni non é MAI riuscita a fare un OS ben fatto e che funzioni? Mammamia! Beh, é anche vero che se MS non facesse le cose cosí fatte male non esisterebbe questo ed altri forums. Non esisterebbe Manila. :) A presto.
    Flavio
    devi provare il sistema senza S2U2, non sei il primo che lamenta malfunzionamenti con tale applicazione (a parte il fatto che ciuccia parecchia batteria poichè esegue checks continui 24h su 24h), io ho su la rom dal 25 novembre senza riavviare :)
    Come d'accordo ti mando la lista.
    I prg installati, a parte l'istallazione derivante da dia duit sono:

    Opera beta (repository)
    Manila NoSameBG... (repository)
    Google maps
    Fring
    SysConSetup (repository)
    S2U2
    Gravity Music ID
    Eltima sync mate driver (per sync con MAC)
    MS Facebook
    .......................

    questi altri PRG sono solo importati da precedenti installazioni:

    Destinator 7
    TomTom 7
    SPB TV
    Advanced Config (app di tweaking che uso per far stare la lan sempre ON quando é necessario ed altri piccoli accorgimenti)
    Diamod tweak (app che usavo in precedenza sempre per lo stesso motivo)
    i-nigma barcode reader
    BainGames
    Pipes (repository)
    Player
    SimpleTimer (repository)
    SPB Photo
    ...................
    Questo é tutto.
    Voglio aggiungere ce il mio tel ormai ha 2 annetti buoni quindi la batteria é un po' anziana. Difatti ne sto cercando un altra.

    A presto.
    Si, avevo notato il fatto della "stabilizzazione" che menzioni e ci sto attento. Ho anche eseguito sempre la procedura di fash->riavvio->HR perché avevo letto che era consigliato.
    Circa AS, in effetti non lo uso e l'ho disabilitato gia da tempo con la procedura che menzioni. Poi ti mando una lista di prg esterni. É un po' copiosa ma nulla di speciale. Uso S2U2 da poco, nelle istallazioni e prove precedenti l'avevo omesso.
    Grazie ed a presto.
    FB
    quando parte WM ha bisogno di circa 1 minuto per stabilizzarsi poichè carica una valanga di roba, il quickmenu è il semplice task manager di WM, se si pianta può dipendere da un'incomatibilità con qualche software esterno

    se non hai problemi ad eseguire il flash della rom non c'è bisogno di formattarla a basso livello,in ogni caso per assicurarti di partire con la memoria pulita dopo ogni flash al 1° riavvio,ti basta eseguire un hard reset... in soldoni: flash => riavvio => hard reset

    x la batteria nel 99% dipende da soft. che rimane caricato (per es. S2S) in memoria, per es. se non usi AS, per disabilitarlo devi aprirlo,settare lo schedule su manual,chiudere ed avviare il recover ram che chiude in auto il programma in background e pulisce la coda di WM,così non spunta +

    quando colleghi e scolleghi il device AS viene chiuso autom. dopo qualche minuto quindi non devi andarlo a cercare col task manager e chiuderlo forzatamente

    quali software esterni hai caricato?
    Un'última cosa.... Appena acceso il sistema la mem sta al 56% e mi sembra normale. Dopo poco arrivo intorno a 70% con picchi di 80%. I processi di sistema sono stabili e (se non sparisce l'icona in questione) il sistema é veloce. Non ci sono rallentamenti ma la batteria va giú molto velocemente.
    Non penso sia normale.
    Ora dura mezza giornata. Ho provato acnhe a rimettere il vecchio OS ma la battería si scaricava lo stesso velocemete. Penso che dovró riuscire a formattare a basso livello tutto il sistema con MTTY.

    A presto.

    FB
    Il quickMenú al quale alludo é solo quello di sistema, no un PRG esterno. Ti allego JPG per chiarire. Ho rilevato le linee ritrovate nella nuova BETA; BTW. Debbo dirti che dopo il format normale della mem interna il sistema é definitivamente + stabile. Ho superato le 24hrs senza un HardReset!!! Ergo, credo che dovrei fare una pulizia con MTTY. Il problema é che non conosco affatto la procedura e confesso aver letto solo ieri sull'argomento. Non vorrei essere invadente ma ti chiederei se hai un LINK dove poter trarre delle istruzioni dettagliate sul sistema perché, da quello che posso intuire, dopo aver dato i comandi necessari il Diamond non diventa altro che un pezzo di plastica quindi non saprei come accedere per buttarci dentro un OS e farlo partire. Magari la faccio + grossa di quello che é ma veramente mi spaventa un po'. Grazie per la tua pazienza. A presto, Flavio.
    hmm... secondo me c'è qualcosa a livello di compatibilità con quickmenu, io non ho notato nessun rallentamento, puoi indicarmi che versione (e dove) hai scaricato quickmenu, così lo provo anch'io e ti dico ;)
    Ho scritto sul forum. Se puoi prova a darci un occhiata.
    Il problema é causato (sembrerebbe) da device.exe (occupa 75-100% delle risorse). Sparisce l'icona del Quick Menu (in alto a DX) e il sistema diventa impossibilmente lento.
    Beh, ho scritto tutto li quindi non ripeto... A presto e grazie.
    ciao,
    ho letto... in effetti così pare ma mi suona strana sta cosa, sapevo che il diamond è nato 4band, poi magari mi sbaglio...

    posta pure, tempo permettendo leggo tutto ;)

    Davide, so che non risponderai piú a messaggi personali ma mi permetto di postarti queste due righe.
    Il mio operatore "Telcel" usa la banda 850 Mhz. per il trasporto HSDPA ed il mio telefono, a quanto pare, ne é sprovvisto. L'ho acquistato a Roma quasi 2 anni fa, appena uscito e potrebbe essere che la prima edizione fosse solo TRIBAND come si legge nello screen shot fatto dal sito TIM.
    A questo punto il dubbio é risolto. É un problema Hardware quindi irrisolvibile.
    In ogni caso sono molto contento dei miglioramenti ottenuti con il DiaDuit e la mancanza dell'HSDPA non la sento quasi.

    Posteró un messaggio nel forum perché ho trovato un piccolo problema che si é verificato diverse volte con il necessario Hard Reset per poter ripristinare il tutto.
    Mi fará piacere avere un tuo riscontro e comunque ti ringrazio sin da ora per la tua squisita disponibilitá.
    Flavio.
    Ho visto che é uscuta da poco una rom nuova.
    Stavo cercando la lista dei cambiamenti rispetto a quella che ho io ma non l'ho trovata.
    Ancora una volta i miei complimenti per il gran lavoro!!!
    Riguardo l' UMTS, il provider lo offre (Telcel) e altri Diamond (comprati in USA) ce l'hanno ma il mio no!
    Mi viene in mente che potrebbe esserci una sorta di blocco da parte del provider???
    Una corbelleria?

    Ora comunque provo a cambiare di nuovo il radio istallando L' 1.13.25.24
    L'ho gia provato in precedenza e non prende in UMTS ma vale la pena riprovare.

    Saluti e grazie ancora per le tue itilissime indicazioni.
    Flavio
    Riguardo l' UMTS, il provider lo offre (Telcel) e altri Diamond (comprati in USA) ce l'hanno ma il mio no!
    Mi viene in mente che potrebbe esserci una sorta di blocco da parte del provider???
    Una corbelleria?

    Ora comunque provo a cambiare di nuovo il radio istallando L' 1.13.25.24
    L'ho gia provato in precedenza e non prende in UMTS ma vale la pena riprovare.

    Saluti e grazie ancora per le tue itilissime indicazioni.
    Flavio
    Provato tutto il fine settimana.
    Sono rimasto molto soddisfatto delle incredibili migliorie che apporta questa nuova ROM.

    In due occasioni mi é capitata una cosa "scomoda" ossia ho perso la piccola icona in alto a DX che richiama il Task Manager. Nonostante la spunta fosse stata attiva sulle imposyazioni di sistema l'icona scompariva.
    In una delle occasioni in seguito all'istallazione di Adobe Reader 2.0.

    Inoltre, in seguito a questo evento il sistema diventava LENTISSIMO.

    Non ho trovato, nonostante i tentativi di soluzione, altro modo di risolvere se non con un Hard Reset.
    Per questo l'aggettivo "scomodo".

    Per ora mi sembra tutto.
    Spero che questa indicazione possa servirti.
    Saluti,
    Flavio
    Meraviglioso!!! Veramente un bel lavoro.
    Solo una cosa non trova il mio favore.
    Preferisco un minor número di programmi nella sezione Programs.
    La matrice di 3x3x2 era un po' piccola ma 3x3x3 la preferirei.
    Belle le icone. Ottima la fluiditá.
    Ci sono dei tweaks che sto modificando con Diamod Tweak... Qualche problema conosciuto in merito?
    Ho istallato la tastiera del Rhodium e ho dovuto hard resettare perché non l'avevo scaricata prima- Ho anche messo Opera.
    Insomma, veramente benissimo.
    Sono anche contento che sia in inglese.
    Tutti gli OS che uso lo sono e penso che sia meglio cosí. Le traduzioni sono sempre nefaste.

    Come ti dicevo, si continua a collegare solo EDGE. Ora cambieró di nuovo il Radio per fare un última prova.

    Se hai qualche consiglio te ne sarei grato.

    Saluti. Flavio
    Istallato Dia Duit. Non mi sono potuto trattenere.
    Ho sincronizzato agenda e contatti. Per ora tutto OK.
    Continuo in EDGE... come era da aspettarsi.
    Beh, il primo impatto é sommamente posiivo. Ci voglio "smanacciare" un po' prima di darti un feedback che magari potrebbe aiutarti a fare delle migliorie.
    Ottimo lavoro! Davvero.

    Se hai qualche richiesta specifica che vuoi che controlli o se mi vuoi dare qualche consiglio... sono tutto orecchie. :)
    Ciao, Flavio
    esatto reinstalli la RUU originale così come l'hai scaricata... semplice e veloce, ti rimette su il boot screen, la radio e la rom originale ;)

    allora per forzare su UMTS o quello che preferisci (sempre che ci sia copertura) con il nuovo CommManager si può fare... aprilo e clicca sulla barra "phone" e NON sul pulsante on/off... da li ti si apre un altro menu e puoi scegliere fra una dozzina di frequenze, vedi tu dove ti funziona :D
    Ho fatto cosí:

    ho aperto una finestra di Windows sotto OSX e ho scaricato il file direttamente da li.
    L'ho estratto e non ho avuto nessun problema. Immagino che il file scaricato su MAC soffra di qualche variazione, non riesco a capire come, ma cosí deve essere.
    Ebbene ora ho la Dia Duit con me.
    Mi fai sapere circa la domanda precedente, nel caso volessi ritornare alla rom attuale?
    Grazie.
    Flavio
    OK, grazie, proveró come tu dici.

    Sto sperimentando intanto altre Radio tra quelle consigliate e mi trovo molto bene con la 1.11.25.01. Ho un adattatore SonyEricsson audio BT che sembra funzionare meglio. Comunque l'HSDPA purtroppo non va. Sono ancora in Edge.

    Se riesco a decomprimere ed ho un po' di tempo provo Dia Duit.

    Una domanda.... ma se poi decidessi di ritornare indietro e riportare il Diamond allo stato attuale con ROM cucinata da HTC.... che dovrei fare reinstallare la RUU che a suo tempo ho scaricato da HTC??? Corretto? O non potrei piú?
    Mi fai sapere?
    Grazie ed a presto.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…