Recent content by ted5300

  1. T

    Post [ROM][UNOFFICIAL][11] EvolutionX 11.0 for Xperia XZ Premium(G8141/G8142)

    After format the data , reboot and reflash again - it is working :)
  2. T

    Post [ROM][UNOFFICIAL][11] EvolutionX 11.0 for Xperia XZ Premium(G8141/G8142)

    Thank you for your hard work! The flash process pass without problem , but stuck on the Evolution X logo and no error message. Reboot not help. This is on the G8141 model..
  3. T

    Post [APP][4.4+] Latest Sony Album 9.9.A.0.20 (Updated 9 March 2021)

    The latest version not working on Android 10 ROM's for Sony Xperia XZP
  4. T

    Post [ROM][UNOFFICIAL] Arrow OS 11.0 EAS kernel, Smoothest UI [UPDATED:07-04-2021]

    From time to time Wi-Fi stop working on 2.4 GHz. After reboot of the phone the Wi-Fi start works, but just for a couple of days and again I need to reboot it. Is somebody know how to resolve this issue ?
  5. T

    Post [ROM][UNOFFICIAL] Arrow OS 11.0 EAS kernel, Smoothest UI [UPDATED:07-04-2021]

    Thanks for this awesome ROM. Is it possible to implement Sony Camera and Album apps on this ROM?
  6. T

    Post [ROM] LineageOS 18.1 UNOFFICIAL [Updated 2021-3-31]

    Weird, after installation and enter the SIM pin and connect to the Wi-Fi network, it take me charge directly from the carrier network for data. Sould be better what connection I will choose during the first installation as primary (Wi-Fi or mobile ) and not connecting by default directly to the...
  7. T

    Post [ROM][10] Pixel Experience + [08th Dec' 2020] [FINAL]

    Here is the link for PE for XZP: Sony Xperia XZ Premium RoW (g8141) - PixelExperience
  8. T

    Post [ROM][UNOFFICIAL] Arrow OS 11.0 EAS kernel, Smoothest UI [UPDATED:07-04-2021]

    Is it possible to port stock camera or GGAM, because the current camera app is not stable and sometime is freezing ? And of course Sony album. Thank you for your hard work - for now the ROM working very smoothly and well (y)
  9. T

    Post [ROM] LineageOS 18.1 UNOFFICIAL [Updated 2021-3-31]

    Thank you for your feedback, but the situation is the same with TWRP. :confused: I've used fastboot -w. nothing changed. Then I format data from the new TWRP 3.5 and after reboot I can't go to TWRP again. Some other ideas what I can try? Regards
  10. T

    Post [ROM][10.0] crDroid v6.15 Updated : 11th Feb 2021

    Did you plan upgrade of this ROM to Android 11 for XZP ?
  11. T

    Post [ROM] LineageOS 18.1 UNOFFICIAL [Updated 2021-3-31]

    The twrp-3.5.0-0-20210117-maple isn't working well on G8141 model with this ROM. I've using twrp 3.2.1 and I can say that it is more stable. I've seen that after the flashing I cannot reach the TWRP after reboot and I need to reinstalling the TWRP again. With others ROM's the issue not exist.
  12. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.4

    The *#*#4636#*#* is working well. Thank you! :D
  13. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.4

    Thank you, but unfortunately - nothing :confused:
  14. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.4

    Gents, is somebody knows how to reach service menu on XZP ? When I try for example *#*#64663#*#* – QC Test or *#*#3264#*#* nothing happens.
  15. T

    Post [ROM] AOSP 11.0 - SODP [11.0.0_r18]

    Yes I'm using 2,4 Ghz router and often loosing the signal on the same place. When I'm using RROS-Q-8.6.4 ROM or Havoc all is good. Appreciate your hard work. (y)