• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by TheDarkKnight

  1. TheDarkKnight

    Post [TUTORIAL] How to unbrick Nexus 7 using NvFlash

    My device only boots in APX mode :( So theres no way? What if I use blobs from someone with the same device?
  2. TheDarkKnight

    Post [TUTORIAL] How to unbrick Nexus 7 using NvFlash

    Is there any way to unbrick without blobs?
  3. TheDarkKnight

    Post How to backup/restore imei number [easy method without rooting]

    I'm getting device not connected error in QFIL. Pls help
  4. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    Yono? Doesn't work for me and most people on custom ROMs.
  5. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    Did you get Yono SBI (not yono lite) to work? If so, what module did you use?
  6. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    Try flashing PBH. I had all these issues too. Haven't faced it after flashing PBH 16 ---------- Post added at 10:01 AM ---------- Previous post was at 09:59 AM ---------- Tap on the high accuracy text to get the advanced menu. Change to battery saving from there ---------- Post added at...
  7. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    Which variant do you have? 6 gb? ---------- Post added at 12:54 PM ---------- Previous post was at 12:53 PM ---------- No fix AFAIK. So, until next version, I'm using staying on older update
  8. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    I'm not sure but I think it doesn't. It isn't technically all 6 gb variants, its devices with goodix sensor
  9. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    I don't know. Doesn't work for me. If it is indeed a sensor issue, then it wont work in any phone with this sensor. ---------- Post added at 03:17 PM ---------- Previous post was at 03:17 PM ---------- Use any device info apps like DevCheck
  10. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    I don't know. The Dev should fix this. For the time being downgrade to the older version as I said.
  11. TheDarkKnight

    Post [ROM]-[OFFICIAL]-[21.05.20]-Havoc-OS-[10.0.0]

    Fingerprint isn't working.. Before anyone tells, yes, I tried clean flash and flashing Pie fw (completely wiping everything). Since it is being affected by only a small no of people, I'm thinking only my type of fp sensor is affected. Mine is goodix. So everyone having the issue try dirty...