Recent content by todoss

  1. todoss

    Post Cubot Cheetah 2 Nougat aroma

    I replaced the bootaudio.mp3 with yours shutaudio.mp3 and the system is booting normally (firmware v19)!
  2. todoss

    Post Cubot Cheetah 2 Nougat aroma

    I found this topic today and will try it when I have time! For now, I've only changed the irritating boot sound!
  3. todoss

    Post CUBOT A5/Cheetah2 - Development & Support

    V19 is Android 7.0. The biggest change for me compared to v14 is option for Voice over LTE!
  4. todoss

    Post [ROM] [ Z00ED/Z00RD] [Unofficial] [Unified] [LineageOS 14.1] [AOKP]

    On latest OMS version SElinux is in permissive mode!
  5. todoss

    Post [ROM] [ Z00ED/Z00RD] [Unofficial] [Unified] [LineageOS 14.1] [AOKP]

    I'm using the latest version Lineage OMS (20-05), and I've used previous versions of Lineage and Lineage OMS and don't have problem with heating. I noticed a few bugs but it look like Lineage global bugs: 1. Sometimes the phone does not ring even if the sound is turned on until the next reboot...
  6. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    Seems to be okay now. Only first time TWRP did not show sd card, and each time after it is presented correctly.
  7. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I 've had the same problem yesterday, but today I successfully update over the OTA!
  8. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    No updates for me when manualy check, but there is some message "Available upfates" and sometime I have same notification!
  9. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I'm not at home to do this, but this information may be helpful: when sd card is not mounted, I Turn of my phone, pull out sd card and push back. After that sd card is mounted properly.
  10. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I was flash this kermel amd problem with sd card is stil here!
  11. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    All credit goes to Wenderer7755!
  12. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    This is problem of all your version. Ports for Ark Benefit A3 with mdeejay's kernel working good. But, after ten reboots, pulling out and pushing back sd card working normaly.
  13. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I have same problem with sd card mounting. I must reboot meny times to mount sd card correctly. Same problem is with 3.x recoveries. Only recovery 2.8.7.0 working prefect for me.
  14. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Meny, meny times same thing not working, and once worked!
  15. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    With battery. Same as fastboot mode with prwssed booth volume keys. I was pull battery out only to be sure that phone is turned off, and return him back. If you ask for test point , I tried everything: with battery, without battery, without battery for a 10 seconds and push battery... Nothing...