Recent content by tomorio

  1. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    Not including during high intensity tasks like gaming, but on average, its around 30°c. The kind of mobile gaming I do doesn't really put much strain on the phone and the temps remain low. Up to 32ish during YouTube stints.
  2. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    There's absolutely nothing wrong with the camera included with the ROM so not sure what the issue is. There are other camera options available should you prefer something else. Attached a little usage screenie. I find with my daily usage of about 6-7 hours sot... With varying usages like some...
  3. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    No it doesn't, but it's easy enough to install the miui camera port. Just search at the top and find the universal miui port thread.
  4. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    What's your install process? Make sure you're following the OPs instructions in order. Worked for me just fine. When I updated my build with a clean install however, I flashed the ROM then did a full wipe. I found this worked great. Maybe try flashing the ROM THEN format data.
  5. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    Not sure what sort of benchmarks you're expecting from this budget device but my phone is running great. Especially on this Rom. Benchmarks are as expected with a mid range phone. Regardless of this it all feels very snappy. Also have latest Magisk installed with Magisk Hide working just fine...
  6. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    So after flashing a different rom ... Then coming back to the 3rd build of WaveOS it finally works great. New daily. Woot woot. Thanks for all the hard work.
  7. tomorio

    Post (OFFICIAL) Evolution-X | Poco X3 |Surya | Unified

    Tried rooting to enable access to system folders... No luck. Nothing loads up in file manager apps ... So weird.
  8. tomorio

    Post (OFFICIAL) Evolution-X | Poco X3 |Surya | Unified

    I've never needed root before using other ROMs ... It's always shown system files no issue. I've been trying to go unrooted just for ease of usage in terms of banking apps etc.
  9. tomorio

    Post (OFFICIAL) Evolution-X | Poco X3 |Surya | Unified

    Has anyone else had an issue with device storage. I can't seem to access it no matter what I use. I have ES file explorer and device storage just doesn't show up any files or folders. I can see my "internal" storage like downloads, pictures etc etc. But none of the system folders. What have I...
  10. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    I have tried a clean flash with no luck on the audio on video recording. It just doesn't seem to work with anything. I've clean flashed another rom on the same firmware etc and audio works fine. It's a shame because this would make an amazing daily.
  11. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    Dirty flashed over previous build, video plays properly and timestamp is right buuuut there still doesn't seem to be audio. Latest FW & Vendor ... Latest TWRP. This is stressing me out, it's literally the only thing wrong. Everything else is amazing in this ROM. May have to try a clean flash :(
  12. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    I am yes, latest FW & Vendor. Video records ... But it's like its frozen but the audio is there and the recorded time it's completely off. Then if you skip it to the end and that's when the video starts playback but the audio has long since played. Really weird. I haven't tried with Gcam, will...
  13. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    Ah yes, just discovered this issue myself. When recording video with the camera, when you play it back the audio plays but the visuals are frozen for a long time. Also shows some wonky dodgy time for the length of what you record. Tried changing save settings from phone to SD and back but no...
  14. tomorio

    Post [ROM][11.0] WaveOS 4.3 Rasmalai for Poco X3 [OFFICIAL][UNIFIED][OSSVENDOR]

    When you use screen record option it gives you choices of where you want it to capture the audio from, make sure you're checking the right choice for what you want. Just tested on mine and it seemed to work fine.