tubaking182
Reaction score
15

Joined
Last seen

Profile posts Latest activity Postings Device inventory About

  • Hey Tubaking,

    I am stuck at the rgb screen, and i can't load rc29, it fails every time. In the "brick" thread, you mentioned a program that could get me back to normal with my Dream. The boot screen says that the Update 'Update Terminated UPDATE FAILED", even though it is fine.

    if you can help me with this, it will be sorely appreciated
    Thanks, itsJustBarker
    Hi!!!

    I bricked my htc Magic with a radio upgrade, do you know if there is a way to unbrick it?
    Do you know if htc's assistance can repair it?

    Thanks a lot,
    Stefano.
    great sd formatting guide. Quick question: How big should an ext2/ext3 partition should you alot? I have the standard 4G card that comes with mytouch. I essentially gave same ratios as you did. But is it necessary to make the ext3 partition 1.9G?
    Everything was going good... I couldnt flashed the radio cuz it was unsigned, so I waited for tmob to send me the updates... annnyway... I got it updated to 2.22 from 1.22... so got the new radio... re-rooted it... updated the spl... H+B to reboot... rebooted and stuck on G1 screen of start up... pulled the battery, and nothing same stuff... Tried H+B= nothing... tried C+P= nothing... what to do next?
    Hey I have a problem... I dont think its bricked but its def a issue... I literally just started to try for the hero rom at 5pm eastern around 8pm it started rebooting itself and automatically going to the " ! " to wipe or update... I was trying to update to the super hero v2 rom... I rooted to rc29 np... but the dang hero rom errored and now I cant even boot to the phone, it just keeps rebooting to the " ! " screen...

    This is the error I get...

    E:cant chown/mod /system/xbin
    (no such file or directory)
    E:failure at line 19:
    set_perm_recursive 0 2000 0755 0
    6755 system:xbin
    Install aborted

    I tried everything to wipe it clean back to normal... but no luck...
    I saw on the brick thread that you know of a program that can fix any brick... I was wondering if you know where to find it 'cause I tried updating to cupcake but the phone restarted in the middle of the installation & now I can only get the T-mobile G1 screen & nothing else... I already tried soft resets, taking out the battery & putting it back in & hard reset (using the home & end buttons)...
    I loved kingdroid pre cupcake, but now does not work with jf cupcake. Wiped my g1 multiple times and installed jf. Had to do several wipes, one app refused to go away. Installed king and hit always allow on su, but just sits there on all commands. Bummer.
    i think i had to wipe and reapply the update. when i originally went to dude 1.2 i had to wipe the phone and apply the update.zip again before it let me apply apps without the retarted reboot
    thats good man i just got the latest firmware 1.5 dudes cupcake 0.8. with prodigal sun its preety cool man im trying to see how to get my app on sd man its kinda hard
    hey how u been thanks for the help man im sorry i didnt keep my word with u its just ibeen really busy
    greetings,
    i was wondering if you ever got that kaiser radio working? Is it worth a try on tmobile?
    thanks.
  • Loading…
  • Loading…
  • Loading…
  • Loading…