ultramag69
Reaction score
1,043

Joined
Last seen

Profile posts Latest activity Postings Device inventory Achievements About

  • hi, just wondering if you can help me i have a jasjam currently running telstra upgrade wm6. i have no idea what im doing but want to upgrade this to something nicer.

    i hav done the Hard-SPL-V7 butnot to sure what to do next in what order or do i need to have a backup of the telstra ROm or what to do. if you could please help that would be great. cheers

    Phil, (newcastle,NSW)
    Hello Hermes Guru,
    I have tried the SD card method you suggested me. The mobile shows Loading... after that the tricolour appeared.Even if I press the power button its not showing any updating status.I have no clue whether I got a problem with the power button.

    So what should I do now. please suggest me
    Hello Sir,
    I have some problem with the at&t 8525.I have tried to upgrade the windows 5.0 to windows 6.0. Suddenly it got stuck on Tri-colour mode. I then tried to downgrade to windows6.0 to windows 5.0 cingular_wwe.Now the phone got stuck on at&t operator logo and its displaying following details in red colour

    M 05 R 1.40.30.00
    S 04 G 32.73.7020.16H
    B 06 D 2.15

    One of the other problem is my mobile cannot be synced to my laptop.

    When I try for soft reset the tricolour mode will appear again and the at&t logo get disappeared.But when I remove the battery and connect the device again at&t logo will appear and the tricolour mode will be vanished.

    I have read several posts ,but could not understand the technical language.
    Even then I tried to follow some procedures I could not succeed to bring the mobile alive.

    So please give me a solution in a simplified and clear format.I love my mobile very much. So please help
    Hi Ultramag
    My name is John I live in Brisbane but lived in Charlestown for 20 years. You seem to be the Hermes Guru on this site and i was wondering if you could help me - I have a perfectly good Hermes which I upgraded to WM6.5 - I put a sim card in it and it has now locked everytime I boot it into the windows start up page. I have removed the SIM card, Tried to reload the program but the Active synch doesnt recognise the device at all although the PC does . I tried to use the memory card method to load the rom - it reads it but rejects it after about 10 seconds and boots to the windows screen again. When I try to load the new rom from the PC it starts to load but quits after about 10 seconds and says there was a communication error. Can you help I love this thing and dont want to junk it
    Kindest regards
    John
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…