Recent content by urpes

  1. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    That may be that there's a problem with 802.11ac. But that I can't tell cause my internet has only 50Mbps. And for me that works.
  2. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    WIFI5 works without any problems for me on this OS.
  3. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    @Hhh81 I can only write for me. I never directly did the wiping before exiting TWRP. Either before flashing or after getting the moving logo from ArrowOS. For me I realized two times that it seems like one or several partitions are that full that the OS has problems to start correctly. Only...
  4. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    @Supermiky86 I did an advanced Wipe in TWRP before installing the ArrowOS. I Wiped "Dalvik / ART Cache", "Data" and "Internal Storage". Then the ArrowOS ran after installing. Factory reset should also work. What partitions have you wiped before your "clean" install?
  5. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    The clean flash worked for me. Apps were installed automatically from setup again. And it works properly now. @Pawel_ I think that 12.1 had the same problem as the official 12.0 ones which were coming after 6th of march. No idea what but the all didn't start after updating although I tried it...
  6. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    I wasn't able to do a dirty flash over Arrow-v12.1-daisy-OFFICIAL-20220417-GAPPS. I got the moving Arrow from ArrowOS. :cry: So I will do a clean flash to get an updated OS.
  7. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    If you send me an email-Adress I can send you a download-link with wetransfer like I did with @ingjoe. I didn't knew this service but it worked fine.
  8. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    Thanks @Kratos000001 for confirming what I was thinking about.
  9. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    According to Telegram-Channel of arrowOs the 12.0 is discontinued completely and it'll take a while until 12.1 will show up. There'll be test builds for some devices. And in fact I found no device where 12.0 has not the marker "discontinued" (I checked only a few). In my point of view I hope...
  10. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    @Kratos000001 and which version is booting after switching the partitions? Is it the old one or the new one?
  11. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    Boot into Bootloader. Then Boot with TWRP and install the version 20220306 as update. The phone should work as before. That's the way I did it. Hopefully sometime a version is out where I can do the update again.
  12. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    Same for me on two different devices. Tried it OTA within Android, tried it with Orange Fox Recovery and tried it with TWRP-Recovery
  13. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    For updating I usually do it this way: - Downloading the new version - Copying it to the SD-Card (Here I get it out of the phone and do it with a card-reader because I hat problems when I did the copy directly to the card when it's in the phone) - Starting into recovery - Apply Update - Choose...
  14. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    Thanks for all your help. I flashed with EDL mode and had the same result. But then I had an idea. I tried to boot the phone with the battery from the device where everything works fine. And with this it worked. So the battery is the problem. Now I will get a new one and then there'll be two...
  15. U

    Post [ROM][12.0.0_r13] ArrowOS 12.0 [UNOFFICIAL]

    @pawel thanks for this try. But on my broken device the command "fastboot boot <recovery.img>" leeds to a reboot which ends in a bootloop. I can try this with TWRP or Orange, result is the same. On my replacement the same works fine. So I really think I have something deleted on a partition with...