Recent content by Vanmanman

  1. V

    Post [MODULE] MagiskHide Props Config - SafetyNet, prop edits, and more - v5.4.0

    Thanks man, I've been through all this but after the last 2 magisk updates it just hasnt worked on my device anymore. Was working amazingly before.
  2. V

    Post [MODULE] MagiskHide Props Config - SafetyNet, prop edits, and more - v5.4.0

    Tried this with multiple devices simulated and just fingerprint enabled but cant pass anything in safteynet
  3. V

    Post [MODULE] MagiskHide Props Config - SafetyNet, prop edits, and more - v5.4.0

    Sorry "-" was meant to indicate fail. Was trying to copy the magisk fail indication but don't know how to type a minus with circle around it. Magisk hide enabled with those ticked and then reboot but no luck
  4. V

    Post [MODULE] MagiskHide Props Config - SafetyNet, prop edits, and more - v5.4.0

    1) Disabled MHPC (have no other modules) and rebooted, magiskhide enabled. Magisk Manager safteynet says "Attestation failed! BasicIntegrity - ctsProfile - evalType BASIC"
  5. V

    Post [MODULE] MagiskHide Props Config - SafetyNet, prop edits, and more - v5.4.0

    please delete, not sure how
  6. V

    Post [MODULE] MagiskHide Props Config - SafetyNet, prop edits, and more - v5.4.0

    Hi, I have a Mi9t MIUI Global 12.0.5 that was a Chinese K20 phone and I live in New Zealand if that helps anything. To test I uninstalled Magisk and used osmosis su thing to uninstall any root and I couldnt pass saftey net as stock. I reinstalled magisk (hid it) and MHPC and tried changing...
  7. V

    Post Magisk attestation/safteynet failed

    had to install framework via TWRP. Got HiddenCore Module going and safety net check pass!!! However still cant redeem offers with macas because of security check fail. Wonder what there looking for now. Removed everything before and just hid with magisk but they must have updated. Also cant see...
  8. V

    Post Magisk attestation/safteynet failed

    trying to install HiddenCore Module from Xposed but the manager is saying xposed framework is not installed even though I've have Riru core and tried both frameworks. All this stuff worked before on my phone before the new magisk update or googles updated something maybe
  9. V

    Post Magisk attestation/safteynet failed

    I checked magisk hide with a root checker and its working with that. So somethings working. Cant find the magisk github wiki but finding lots of other stuff to try to get saftey net passing. Just no luck yet
  10. V

    Post Magisk attestation/safteynet failed

    I enabled magisk hide. Changed magisk name. Changed every fingerprint and simulation of device I could but still get this
  11. V

    Post Magisk attestation/safteynet failed

    thanks will do. Gave them a go and now trying changing my devices finger print. Just cant get attestation/basicintegrity or cts profile to pass. Only have magisk hide propconfig module @zgfg
  12. V

    Post Magisk attestation/safteynet failed

    Hi, Thanks for the reply. I reinstalled to go back to default magisk settings. I have Magiskhide enabled. But for instance. The macdonalds app when redeeming an offer will say "security check failed". Also playstore cant see netflix and some other apps anymore with new version of magisk. I used...
  13. V

    Thread Magisk attestation/safteynet failed

    Hi, magisk was passing saftey net. I installed magisk 21.2 with twrp and it says its installed. Installed Magisk hide and hid all Google apps and I think it changed the devices fingerprint in the install log. But no luck. Any ideas? Miui 12.0.5 global
  14. V

    Thread V12.0.2.0.qfjmixm work with magisk?

    Hi, anyone know if V12.0.2.0.qfjmixm is ok with magisk? scared to update because hard to go back. I have have a phone that came from China but use in New Zealand. Took awhile for Magisk to fix the bootloop issue with that.
  15. V

    Post TWRP versions for the Xiaomi Mi 9T

    I have a mi9t 11.05.0 with magisk 20.4. For some reason when I install TWRP it will boot first time to TWRP but then second time revert back to stock recovery. Can anyone help? update... all of a sudden its not doing this.... not sure how to delete post