• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Recent content by whitak3r

  1. W

    Thread Root upgrade from 9.5.13 to 10.0.3 w/out TWRP

    Am I ok to take the OTA update to 10.0.3? I have Magisk 20401 installed and am using Systemless Hosts and MagiskHide Props Config. I'm not using TWRP. I remember a while back you had to completely disable all Magisk modules before taking the OTA? I'm using the unlocked version on Verizion from...
  2. W

    Post [APP][MOD][ROOT/NONROOT] YouTube Vanced Edition

    I started getting ads on my Home screen as well starting a few days ago. Using latest version on oneplus 7 pro rooted. App installed through magisk.
  3. W

    Post [Android 10][Stable] OOS 10.0.2 Installation/update guide with root + download!

    So I just want to make sure I'm doing this right, before I boot loop my phone again... Essentially the update proces for rooted users is the same as we have been doing it? Remove magisk modules Download update Update, don't reboot Install magisk (after OTA) Reboot Everything should be fine...
  4. W

    Post update 9.5.13?

    Anyone have any luck going from .11 to .13 with root and magisk? Is it the same steps as last time? Remove all magisk modules Update, don't reboot Install magisk again (after OTA option) Then reboot? Just want to make sure this is working so I'm not stuck in a boot loop.
  5. W

    Post [GUIDE] OTA updates with Magisk

    This is the EXACT problem I had when I went to x.x.10... I jumped the gun and didn't disable/remove my modual in magisk. I was running a magisk rom and it made me boot loop. I had to full reset the system and start fresh. I kept root on x.x.10 but I lost everything installed... I don't have...
  6. W

    Post [Discussion & Feedback] OxygenOS 10.0.1 for OnePlus 7 Series

    OK cool thank you I'll try it. Last update to 9.5.10 I had to wipe my phone and it sucked... Only took about 15 minutes to get it running again, but I lost ALL my customization and apps and what not. Was a complete pain.
  7. W

    Post [Discussion & Feedback] OxygenOS 10.0.1 for OnePlus 7 Series

    Does anyone have steps to update rooted WITHOUT having twrp installed? I only have 3 magisk modules... Last time I updated with magisk modules I got boot looped until I reset my phone... Last update I guess you could --- Uninstall all magisk modules Download update, install - DONT REBOOT...
  8. W

    Post Updated to 9.5.10, restored using 9.5.8 backup from TWRP, stuck on bootloop

    I had this problem, minus the TWRP. I had to reset to factory default to fix it. Goto bootloader and reset system settings. You'll end up back on 9.5.10 stock but you should be able to boot. Pain in the ass but it stopped my loops. I didn't have a x.x.10 backup so I had to start fresh.
  9. W

    Post [Magisk ROM] xXx NoLimits [OP7pro] ☆ Speed/RAM optimized ☆ [OOS/H2OS v10]

    I ended up wiping my device because I botched the x.x.10 update so I'm going to start fresh here pretty quick and see if I can get it to work.
  10. W

    Post Bootloop on newest X.x.10 Update? No TWRP only Magisk

    Thank you. I'll do that next time, would of saved me a bunch headache if I would of just read a little bit lol I ended up cleaning my system and everything went back to stock root. So I updated magsik and magisk man. And it fixed everything. I'm in the processes of reinstalling all my stuff now...
  11. W

    Post Bootloop on newest X.x.10 Update? No TWRP only Magisk

    I just wiped my phone and I'm going to start fresh. I should have done some reading before installing the new OTA. I just figured it was like the old ones. I was bootlooping so I was unable to disabled those AFTER the fact. My fault at this point. I'll just start fresh and reinstall Magisk when...
  12. W

    Thread Bootloop on newest X.x.10 Update? No TWRP only Magisk

    I installed the update like i normally did. Went into magisk and installed Magisk on the "After OTA" setting. Now it's boot looping. I'm NOT using TWRP. This is the first time this has happened. Normally I update the OTA, DONT RESET, install Magisk on OTA setting and reboot and it works fine...
  13. W

    Post [Magisk ROM] xXx NoLimits [OP7pro] ☆ Speed/RAM optimized ☆ [OOS/H2OS v10]

    Does anyone know how to remove auto updates of Vanced with Titanium Backup? I've tried everything and it WILL not show up as an installed app. I originally installed Vanced through XXX 7.1, and used the option to 'disable Play Store Updates for Youtube'. That option has since disappeared and I...