• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Recent content by xperiaf

  1. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    is build on weekly rather than nightly now..?
  2. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    i've install the Flashtool/driver/driver.exe with disabled signing enforcement and successfully installed, but it does not triggered by my H4113 phone.
  3. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    hello, how'd you install the Google Usb Driver, i' on Windows 1909, and install each of the ADB interface / Composite ADB interface / Bootloader Interface, just leave me a err: The software for this device is now installed, but not work correctly. This driver cannot start (code 10). i also...
  4. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    // issue report when i enable or conntect my home wifi network, i'll meet a soft reboot (zygote was killed), i post the log https://pastebin.ubuntu.com/p/Dc6snxgMjp
  5. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    if you installed Magisk then it's fine.
  6. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    No, Camera API2 never come maybe. ask Luk.
  7. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    greatful thanks for the network restrictions feature added in the yesterday build, i'm keep excited now!
  8. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    system OTA is fine, without Magisk installed at your new system. you need to install Magisk manually after your OTA completed.
  9. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    seems magisk addon.d not work on Android 10.
  10. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    what's the purpose of standalone lineage-twrp in download page?
  11. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    only the title change to OFFICIAL. only WAIT, maybe.
  12. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    EDIT: fixed after recreate Work Profile and reboot.
  13. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    got it. and bug report (maybe) : could not show keyboard input when i'm on a app at Work Profile, i have Gboard installed in two profile too. i post the log here https://pastebin.ubuntu.com/p/29VDTGwpVG/
  14. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    sorry for the above, i spent my two free day to use this rom up, greatful thanks for this thread and work. // a little question what is a status "this build is signed with a Public Key warning" (from Trust option). // bug report (maybe) when (using ifw) disable the (least one) component...
  15. X

    Post [ROM][OFFICIAL][pioneer][10] LineageOS 17.1

    i'm sorry ...? this is the first time i ask in this thread.