• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory
zabardast_1
Reaction score
2

Joined
Last seen

Profile posts Latest activity Postings Device inventory Achievements About

  • Hi,

    My i-mate k-Jam is totally bricked. its stuck on the Blue screen at startup. i update my ROM with the officiall ROM from clubimate.com but still its stucking at the blue screen. please help me out

    Thank you
    ba salam khedmate aghaye zebardast
    duste aziz man ppc imate kjam daram ke eshtebahan soft spl kardam va rom wm6 prophet rush rikhtam ba tavajoh be inke seri gushi man g4 wizard bashe (ipl&spl 2.16.0001) kholase gushi alan tu safeye avali ke windows ba yek logo az rom marbuteh miad bala gir mikoneh .albateh 2 ta rom kjam asli wm5 ham gir avordam rikhtam vali hamunjuriye albateh jaye shokresh baghiye ke gushi tu halat bootloader gharar migireh va hard reset ham mishe. lotfan be man komak konid ta moshkelam ro hal konam. ba tashakor az shoma
    hello, there first merry christmas. well the mini s upgrade u gave me did work with the help of a prodigy from qtek. thanks a lot you where of much help.
    after just two trials it worked.

    keep it up rasta

    jah bless
    hello everyone. i just bought a g3 wich remains stuck in the ipl/spl screen. i tried VIPPIE 's tutorial (many thanks man for ur work) and flash button rom 1.05 to revive the phone. it flashed without any error , but same result. phone doesnt pass the ipl/spl screen. next i tried to flash Xda_MiniS_LaunchROM_v154102, flashed ok but nothing happend. i m just stuck on the ipl/spl screen. the phone isnt bricked but i can not start it to do a soft spl and flash it. any ideas ?

    because it s an o2 xda mini s , i thought an original o2 rom would do the trick (start the phone) but i couldnt find an original rom (tried the xda dev ftp page and the o2 one).

    many thanks pl is 1.03 and spl 1.03. what do i do now. manythanks for yout hel in advance blaupays
    hi there, am new here installed a radio T-mobile UK 2.19 Radio on my newly acquired wizard wizflo touch.well all went fine .bootet then went off and on after i restartet the ppc.well after soft reset problem continued.did as you said below usb and the rest would show on bootscreen. but nothing happend late .how do i go about this problem .your help and expertise will be very welcome.
    plus merry xmas in advance.
    HEY MR ZABARDAST:

    Do you know how to unfreeze a wizard from splash screen, everything was tryied but not the SDmethod to upgrade I think is the final thing I can imagine please visit us in.........
    Hello
    i asking why u won't join us in thread:
    Dead wizard? never! let's revive
    i think u have many exp.
    Regards
    LMD
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…