Recent content by zyphuris55

  1. zyphuris55

    Post [Tutorial] How to Root the G850A (AT&T Galaxy Alpha)

    No Luck I just ran the included 4.8.1 and online 5.0.1 versions, neither worked. So I tried the 4.8.1 a few times (including restarts) and the Super-SuMe anyway, but it didn't do anything past "Preparing environment" for 20 minutes. Additional note, the 4.8.1 seems to have problems in general...
  2. zyphuris55

    Post Root Galaxy Alpha

    I have a SM-G850A (At&T version), sucks that there isn't any root yet for it, :-/. Is there anything I can help with to assist in root being added to this version? I do have coding skills, but not enough to figure out root.
  3. zyphuris55

    Post [Game] Tetra Master v0.84 (5-26-11)

    Thank you borgese for your interest in the game and offering to help. I do plan on bringing Tetra Master to the android world, but currently I'm working on another project (also for android). When I do get the time, I'll start on porting the code over. Sorry that it's been nearly 3 years without...
  4. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    Will there be a change log of what else was done to the ROM between builds? (out of curiosity)
  5. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    I'm back from a weekend of more through testing and I've found a few problems. After using the wifi, turning it off, the later trying to turn it back on does nothing. Even when opening the wifi settings screen, it just gets stuck on turning it back on. Resetting the device solves this problem...
  6. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    Decided to checkup on this rom (went to the repository first), found the 5-5 update, tried it, GOLDEN!!! Sure, it skipped the intro screen and I had to add my gmail account from the settings, but no glitches. ;) Thank you for your work bubor.
  7. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    Startup logs Took awhile to get the computer to see the device (computer kept saying "unable to install drivers"). After I got the logs running, I pressed "ok" a few times at the setup wizard place, saved the logs...then the computer lost connection with the device. Hopefully this log does...
  8. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    Setup wizard - not working Just flashed the newest release (factory and internal sd), and a popup saying "Setup wizard has stopped. Blame the Split Screen" appeared. I keep clicking the "ok", but it won't go away. Behind it, there is a popup saying something about the ASOP keyboard has stopped...
  9. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    I mostly use Wheatley, seems to be the nicest on performance vs battery life (IMO). If that one can't be added, then SmartAssV2 :p.
  10. zyphuris55

    Post [DEV][ROM][KK 4.4][Unofficial] PAC

    Thank you Bubor for this PAC build and keeping the glide still a kicking device. I've been a fan of PAC roms since the first time I flashed one. Currently I'm still on the 4.2.2 rom by Kick, mostly for 1 reason, I can choose from a range of governors (from the LiteKernel by thegreatergood). Is...
  11. zyphuris55

    Post [DEV][ROM][JB 4.3][Unofficial] PAC-man

    Black on black went away After backing up the phone in TWRP, trying another rom (omni 4.4 by bubor), then restoring the backup...the black on black problem somehow fixed itself. The back button doesn't bother me enough to care anymore, some LWPs still crash though. :crying: Edit Correction...
  12. zyphuris55

    Post [DEV][ROM][JB 4.3][Unofficial] PAC-man

    I just switched to this rom from Kick's version of PAC, and feature wise, it looks amazing. But I have found a few problems. Firstly, Tyler keep's crashing my LWP and Google Play...not on a reliable basis, but enough where he's always somewhere. In some apps, the text is black on a black...
  13. zyphuris55

    Post [ROM] [OFFICIAL] [NIGHTLIES] [i927] [JB 4.3]PAC-Man

    SD works, but statusbar soemtimes doesn't Hey Kick, I finally got around to getting a new SD card (the new one is a class 4 instead of 6, 2 MB slower isn't much of a different to me). And this new card worked the moment I poped it in, so it seems the other card got corrupt in some way...
  14. zyphuris55

    Post [ROM] [OFFICIAL] [NIGHTLIES] [i927] [JB 4.3]PAC-Man

    The card was working before I switched to PAC. In fact, PAC was installed FROM the same SD card which is unable to be shown now. I tried the card in my WM phone, and it wasn't able to see anything....but it also wasn't able to see the 2 GB card either. PAC is still able to see the 2 GB card...
  15. zyphuris55

    Post [ROM] [OFFICIAL] [NIGHTLIES] [i927] [JB 4.3]PAC-Man

    SD card still not working Hey Kick, is there anyway I could help with the SD card (external 8 GB) being seen by the system? I've tried having the logcat (aLocat, the computer version kept marking the device as offline) running while inserting the card on every level (verbose, debug...