FORUMS
Remove All Ads from XDA

Hide notifications Android System in background om my Mate 10 Pro

305 posts
Thanks Meter: 57
 
By nino64, Senior Member on 27th November 2017, 08:06 PM
Post Reply Email Thread
hi guys, is not there a way to get rid of these annoying notifications? There is nothing in the play store, I'm running with "running in the background" but it does not work on my Mate pro 10 Italian. Who can help me?
 
 
28th November 2017, 06:41 AM |#2  
jmadotme's Avatar
Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by nino64

hi guys, is not there a way to get rid of these annoying notifications? There is nothing in the play store, I'm running with "running in the background" but it does not work on my Mate pro 10 Italian. Who can help me?

There is no solution yet. I have app that hide these messages.

https://play.google.com/store/apps/d...sysnotifsnooze
The Following User Says Thank You to jmadotme For This Useful Post: [ View ] Gift jmadotme Ad-Free
28th November 2017, 02:28 PM |#3  
jemeljsh's Avatar
Senior Member
Flag Riga
Thanks Meter: 412
 
More
Quote:
Originally Posted by nino64

hi guys, is not there a way to get rid of these annoying notifications? There is nothing in the play store, I'm running with "running in the background" but it does not work on my Mate pro 10 Italian. Who can help me?

Quote:
Originally Posted by jmadotme

There is no solution yet. I have app that hide these messages.

https://play.google.com/store/apps/d...sysnotifsnooze

Hide "running in the background" Notification did not fully work on my Mate 10, since in some instances I still kept getting them notifications for few seconds, however I solved this using the mentioned app with these notification settings:
1. Hide "running in the background" Notification enabled with granted Notification Access Permission;
2. When Android System notification is triggered Long press on "Android System" notification in the notification panel -> hit "More Settings" -> Disable "Allow notifications" and set "Lock screen notifications" to "Never".

After I did this my phone no longer shows Android System notifications and all other app notifications work with no issues.
The Following 2 Users Say Thank You to jemeljsh For This Useful Post: [ View ] Gift jemeljsh Ad-Free
28th November 2017, 02:43 PM |#4  
OP Senior Member
Thanks Meter: 57
 
More
not Work!!
28th November 2017, 03:51 PM |#5  
Senior Member
Thanks Meter: 151
 
More
not working here also
28th November 2017, 04:55 PM |#6  
jmadotme's Avatar
Member
Thanks Meter: 32
 
More
Os working for me. With this app I get no more notifications of background processes
2nd December 2017, 02:47 PM |#7  
Senior Member
Thanks Meter: 7
 
More
https://play.google.com/store/apps/d...fication&hl=en
Use this app and add a notification block "running in the background" make sure the checkbox for case insensitive is check.
The Following User Says Thank You to ejoya For This Useful Post: [ View ] Gift ejoya Ad-Free
2nd December 2017, 03:32 PM |#8  
Senior Member
Flag Rio Tinto
Thanks Meter: 43
 
More
Quote:
Originally Posted by jemeljsh

Hide "running in the background" Notification did not fully work on my Mate 10, since in some instances I still kept getting them notifications for few seconds, however I solved this using the mentioned app with these notification settings:
1. Hide "running in the background" Notification enabled with granted Notification Access Permission;
2. When Android System notification is triggered Long press on "Android System" notification in the notification panel -> hit "More Settings" -> Disable "Allow notifications" and set "Lock screen notifications" to "Never".

After I did this my phone no longer shows Android System notifications and all other app notifications work with no issues.

It works exactly the way you suggested! Thanks
3rd December 2017, 03:59 PM |#9  
Senior Member
Flag Rio Tinto
Thanks Meter: 43
 
More
Quote:
Originally Posted by pasil.pt

It works exactly the way you suggested! Thanks

but only worked for a while...
The Following User Says Thank You to pasil.pt For This Useful Post: [ View ] Gift pasil.pt Ad-Free
3rd December 2017, 06:06 PM |#10  
Senior Member
Flag Djakarta
Thanks Meter: 1,693
 
Donate to Me
More
Use "Auto Notification" like what @ejoya said,

And here's how to config it :
Attached Thumbnails
Click image for larger version

Name:	IMG_20171204_010343.png
Views:	2928
Size:	43.5 KB
ID:	4351396   Click image for larger version

Name:	IMG_20171204_010208.png
Views:	2966
Size:	116.2 KB
ID:	4351397   Click image for larger version

Name:	IMG_20171204_010352.jpg
Views:	2842
Size:	152.5 KB
ID:	4351399   Click image for larger version

Name:	IMG_20171204_010415.png
Views:	2814
Size:	134.6 KB
ID:	4351400  
The Following 2 Users Say Thank You to otonieru For This Useful Post: [ View ] Gift otonieru Ad-Free
3rd December 2017, 06:50 PM |#11  
OP Senior Member
Thanks Meter: 57
 
More
Sorry, not Work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes