FORUMS
Remove All Ads from XDA

Rebooting phone

11 posts
Thanks Meter: 0
 
By androidmuerto, Junior Member on 23rd June 2016, 08:50 AM
Post Reply Email Thread
Good morning,

I have restore my phone with backup,the problem is if the sound is ON the phone It is continually reset,but if the sound is off/disable no problem!

Help!
 
 
23rd June 2016, 03:06 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Help me friends!!!
23rd June 2016, 05:01 PM |#3  
letschky's Avatar
Senior Member
Flag Near Vienna
Thanks Meter: 1,307
 
Donate to Me
More
More information is needed to!
Which Version you've got?(LP or MM)
Which Version has the backup?(LP or MM)
Which version of Mediapad X2?(701/702/703)
23rd June 2016, 07:44 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Hello!

now
GEM-703L
GEM-703LV100R001C233B112
Emui 3.1
Android 5.1.1
23rd June 2016, 09:40 PM |#5  
audioralf's Avatar
Senior Member
Thanks Meter: 379
 
More
Do Backup with the Huawei Backup Application
flash B112 recovery.img (neccesary to do reset from EMUI)
EMUI Factory reset (not Factory Reset in TWRP, but from running Android EMUI Menu)
test it
If ok, then restore Apps with the Huawei Backup.
24th June 2016, 08:10 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Hello!

I am desperate!

I have restore phone from menu emui and from recovery but i have the same problem! ┬┐Is possible the hardware is broken now??
25th June 2016, 03:30 PM |#7  
audioralf's Avatar
Senior Member
Thanks Meter: 379
 
More
What Restore?
Do Factory reset and report what you get after this.
Don't restore anything from Nandroid or huawei backup before you have a clean system.

My device: 701->703 Kang VIP B209
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes