Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 01:46 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th February 2006
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
the non-encrypted kernel causes SafetyNet to fail? just trying to pinpoint why I'm failing the check. Try this one (https://androidfilehost.com/?fid=673368273298984533). It fixed my SafetyNet failure with non-encrypted kernel. I installed Magis...
3
For those who have ALP-L29C636 and plan to update to version 8.0.0.139 including August security patches and GPU Turbo - ALP-L29C636B139-SP1 (8.0.0.139) ===> 01 XLOADER - ALP-L29C636B139 (8.0.0.139) ===> 02 XLOADER
3
Thanks.You have (Magisk) after it. Is that how you installed or via twrp? I flashed it through Magisk. I initially flash it via twrp as an upgrade to an old build, but the flash ended up removing the old build without installing the new one. I ...
3
Can someone provide the original S7E-Bootsplash? I tried the google-bootsplash but it's smaler than the display so i tried to revert to original postet in #2 - but there is the same problem that the splashscreen is much smaller than the display...
2
Thanks, but substratum SystemUI stopped compiling now, used to work fine with all the previous versions. Any way to fix it, adding missing details from previous build? I have been using Swift Installer instead of substratum and it works very good...