About Me

  • About johnnie_w
    Service provider
    Netherlands - Vodafone (Libertel)
    Home country


Total Posts
General Information
  • Last Activity: 22nd May 2016 08:07 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th August 2007
  • Referrals: 0

Most Thanked

Post Summary
AND WE HAVE A WINNER! $ mkdir /data/local/tmp/dalvik-cache $ ANDROID_DATA=/data/local/tmp LD_LIBRARY_PATH=/data/local dalvikvm -cp /data/local/sploit.jar com.alephzain.framaroot.FramaAdbActivity Gimli 0 cmd line frama root by Gekkekkoe C...
YEAH we can remount /system for rw now ;) and push apks directly on it. But get google playstore on it. There's also a whitelist.xml where you can enable apps during drive. dont forget to add apps that you want to be able to run during drivin...
Good news! I was able to install an APK file: $ adb install ppktemp.apk 275 KB/s (20120357 bytes in 71.432s) pkg: /data/local/tmp/ppktemp.apk Success $ Now we need to inject Framaroot somehow in this package. I tried it, and this was the error ...
I tried to pull and push an APK, no luck. Pulling worked but I couldn't push it back to /system/app. We need root rights for this apparently. Also for patching the jar file or using the Lucky Patcher we need root. I'm wondering what the device is ...
Yesterday I tried to install several APK's, including ES File Explorer. Unfortunately the same error message: C:\android\adt-bundle-windows-x86-20130911\sdk\platform-tools>adb install c:\and roid\apk\ESFileExplorer_120.apk 466 KB/s (394982...