johnaaronrose - Member - Wolverhampton, England - XDA Forums
H10 GPU
Remove All Ads from XDA

About Me

  • About johnaaronrose
    City
    Wolverhampton
    Home country
    England
  • Signature
    Regards,
    John

Statistics

Total Posts
General Information
  • Last Activity: 12th August 2018 08:55 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th November 2011
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to johnaaronrose Using...
This Page
https://forum.xda-developers.com/member.php?u=4327063

Most Thanked

Thanks
Post Summary
1
I am afraid not, since I can't install TWRP. One info would help me out a lot tho: would an Android-Downgrade (from 7.0 to CM13) help with installing TWRP and rooting? Steps taken earlier: quite literally everything (that would make sense even...
1
I've just installed an update (new version ?) of some part of LineageOS as a result of acceding to a notification. I was first notified about this update approx a month ago, but it hung on the update. This update screws the phone up and leaves it...
1
For you linux users: To get ADB working: Install these libraries: apt-get install lib32ncurses5 apt-get install lib32stdc++ If you run ubuntu, see this: http://developer.android.com/guide/developing/device.html#setting-up Install Mono ...
1
I am using Ubuntu Lucid to connect to my ZTE Blade. Everything was OK. Now I can see the phone using lsusb but the phone's sdcard does not show in /media. I have SUBSYSTEM=="usb", ATTR{idVendor}=="19d2", MODE="0666", GROUP="plugdev" in 51-androi...