Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Today 02:55 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th June 2018
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Do I need to remove previous v4.3.3.0 before install new updated version? I have installed through magisk manager.You don't need to remove previous version to install the new one. Just a piece of advice, some people are having problem with the ne...
1
This module isn't searchable in Magisk anymore. Sent from my ONEPLUS A3000 using Tapatalk
1
This module causes me to be unable to send MMS. Google Pixel 2 XL running Pie and Flash Kernel. No other Magisk modules are enabled.You must have forgotten to read post #1 Sent from my ONEPLUS A3000 using Tapatalk
1
Yes, but you'd need to flash the unRoot zip by osm0sis before MagiskWhy? I rooted with magisk without doing anything else and it's just works.
1
I encounter TWRP error 1, 2, 255 when trying to update the latest 5.0.5 for 3T. I try lots of steps even wipe EVERYTHING but still doesn't help. Finally I update TWRP to the 3.2.3 official and everything works smoothly. So, if you also encounter s...