Remove All Ads from XDA

About Me

  • About hah2110
    Home country
    United States


Total Posts
General Information
  • Last Activity: 23rd December 2012 05:00 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 11th November 2008
  • Referrals: 0


Showing Friends 1 to 2 of 2

Most Thanked

Post Summary
At the end, mine says exploit completed and it reboots but there is no superuser or anything. I tried to install SU from the market but no root. What next? EDIT: Went here as suggested and replaced SU and Superuser and it worked fine: http://aosp...
I keep waking up hoping for Butter :(
Anyone else unable to answer calls? I answer them but no audio. I can place calls fine. I did a fresh install.
My handset and speaker volume is pretty low.
Got mine this morning. I hard to travel out of town to Kissimmee, FL for a meeting. We got there early and I asked a coworker to Google where the local VZW store was to see if we had time to stop. Walked in when it opened and walked out in time fo...