Remove All Ads from XDA

About Me

  • About danmerezeanu
    Service provider
    Romania - Vodafone
    City
    Bucuresti
    Home country
    Romania
    Biography
    come to Earth, leave, and ... eventually I will die :)
    Interests
    good old SF books, computer
    Occupation
    professor
  • Signature
    1st Phone - Nexus 6P - ROM - Android 8.1.0 (OPP6.171019.012)
    ---------------------------------------------------------------------------------------------
    2nd Phone - Nexus 6 - ROM - Android 7.1.1 (N6F26U)
    3rd Phone - Nexus 5 - ROM - Android 6.0 (M4B30Z)
    4th Phone - Nexus 4 - Android 7.1.2 - Nitrogen OS N 28.APR.2017 7.1.2 (N2G47J))

Statistics

Total Posts
General Information
  • Last Activity: 14th July 2019 05:19 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd August 2011
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
5
Has the vibration when pressing a button on the nav bar been fixed? sent from my Nexus 4 I guess you missed the post of Cristiano Matos, here. I quote from it: "For those complaining about vibrate in nav bar, please check this commit: htt...
4
I have the result. The OPP5 PixelMod doesn't work on a clean install of DP2 of 8.1.0. The phone is in bootloop. I kinda suspected that but I wanted to check :). I'll reinstall and wait for a PixelMod based on the new factory image.
3
I vote for jump! And of course I will check this thread constantly - old habits die hard :)
2
In my case it just keeps loading on loading logo (white background) but doesnt go any further. Let me know what you got. Cheers, OK. I'll do that. I still need some time. I wait for a ton of things to be restored (first boot). In case of ...
2
Running smooth on my Shamu. Usually I install new version clean (full wipe), but this time I dirty installed the ROM on top of previous version of PN (20170121). I have no problems so far (of course I wiped the cache and Dalvk :) ). Thank you, Nat