About Me


Total Posts
General Information
  • Last Activity: 18th March 2020 08:42 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th February 2013
  • Referrals: 0

Most Thanked

Post Summary
Still the same error occurs, any other solution?does your phone loops at samsung animation?or try to flash via odin with this file and phone and pda of yours.extract the bootloader and csc file from zip file attached...
I have updated my device to S232 , if anybody knows how to unlock and root this version please let me know. or give thread link TIA :o
so, just to make sure then, you didn't root your phone? or you did root your phone? if you did, could you tell me how to do it? I desperately look for the tutorial to do it since I want to remove bloatwares from my au rom; but none that I can find...
If the GSI rom has the november security patch download this firmware: Link If the GSI rom has the december security patch download this firmware: Link I have japanese s9 that is SCV-38 so may be i have to flash below https://samfrew.com/down...
Have you tried other .kl files of the directory, like gpio_keys.kl? Not Present but i added key 703 In Genric.kl and it worked :)