Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 1st January 2019 01:14 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th May 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
I had a "certificate" secure booting error after flashing LineageOS. Had to unbrick via KDZ, install TWRP again and then nandroid back my Cyanogen 14.1 (201612225) system.., I can go dirty from CM 14.1 to LineageOS?
1
Tried to install CM 11 M10 Snapshot, but I can't make calls on it. Already tried to backup the original modem and patch it back via CWM, but no good. Almost bricked my G Pro... Any suggestions? LG GPro e989 Brazil 4G
1
It worked here on my Xperia Z1 - 14.4.A.0.108 - C9643 - Using v8, Thanks!
1
Could I use this safely on a Gingerbread device or it is ICS exclusive?
1
Some people here suggested to use ROM Manager for installing ClockworkMod Recovery in LG Optimus Hub. Just to say: DON'T. DO. THIS. I almost bricked my LG-E510 (here in Brazil is LG-E510f) and needed to send it to technical Support. I've...