Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 1st July 2016 03:44 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th July 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
OK I'm fully unrooted from super su, I tried to factory reset but there is a font that is still stuck on and the boot up says custom, please help! Sounds like the Knox counter. The system status displays as custom when Knox detects that you are r...
1
Are you using the "Disable Location Consent" module? Wow this has been bugging the crap out of me for days. I was getting this error every time i touched my phone. It was seriously more annoying than sam i am. I was just about ready to toss my ...
1
No but ill try again, Downloading fresh stock right now I'll wait to hear results...
1
Have you tried flashing stock after you did the factory reset?
1
Did you perform a wipe/factory reset in recovery before flashing? Also, since you tried to flash and failed, are you no longer able to boot normally? If you can, have you tried unrooting via supersu?