Remove All Ads from XDA

About Me

  • About codeprimate
    City
    Perth
    Home country
    Australia
  • Signature

    Phone: Google Nexus 5
    Carrier: Telstra
    Current ROM: Cataclysm
    Current Kernel: ElementalX

Statistics

Total Posts
General Information
  • Last Activity: 26th August 2019 06:30 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th November 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
So you didnt change your cid from telst0001 to 111111111?? And you just run the process in the OP? Sent from my One X using xda app-developers app That is correct. I just performed the steps as they are listed. My CID was the telstra one...
2
Installed and running smoothly. I even tried overclocking to 2ghz and confirmed stability. I then reverted to 1.7ghz as I have no need to overclock to 2ghz Thanks Chris Sent from my HTC One X using Tapatalk 2 yeah, I'm having much bett...
2
So I messed. Accidentally formatted my phone and now it's screwed. Tried to use fastboot to put boot.img on, but my computer won't recognize my phone when I do "fastboot devices" or any commands. It won't boot or anything. I dunno what to do, kind...
2
Well, looks like something might have gone wrong and I fear I might be SOL. I used flashimagegui then returned to TWRP to install CM10. I still got the spinning log. I went to restore my backup and I cant boot back into my back up. During boot...
1
If you guys are having issues with the stock kernel leaving /system as read-only, you can try remounting /system as rw and then using dd to move the file from your sdcard. A straight copy fails with "Cross-device link". su mount -o rw, remo...