Remove All Ads from XDA

About Me

  • About defsix
    Occupation
    I provide Solutions to problems.

Statistics

Total Posts
General Information
  • Last Activity: Today 08:42 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th August 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Hey! Since the update to 4.4.4 I lost the ability to recorder calls using the Xposed Module - Xperia Dialer Mods. So I came across this post on AndroPlus, downloaded and installed the apk directly into system/priv-app folder, rebooted and allow...
4
Something I found while flashing some firmware on my C6603. The purple dot in the image is some sort of LED that's visible to my Nexus 7 2013's camera, but invisible to my eyes, and I caught it flashing while TWRP was busy with something. I've nev...
3
This is my second Z2, as the previous model showed issues which I thought (hoped) were hardware related. The latest issue is that the green phone symbol below the dial pad is gone. That means I can only call via the contact list. What also looks s...
3
Hey guys, now that z is on 4.3 I've applied this tweak again... Everything works well except when I get a call incoming, the layout is messed up... Anyone know a way to fix it? I tried the phonebook.apk from earlier in this thread but it didn't wo...
3
Does anyone has any update? I contacted Google and they recommended to do this. But still not working. Follow these steps to add a new shipping or billing address to your account, or edit an existing address: 1. Sign in to your Google Wa...