MariferC - Junior Member - Mexico - XDA Forums
H10 GPU
Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 05:33 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 2nd November 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
10
For those that have your device stuck at boot after installing/updating certain apps here is a fix, based on this: git.replicant.us/replicant/.... More info: https://jira.lineageos.org/browse/BUGBASH-1052 https://issuetracker.google.com/issue...
6
It seems that this issue is related to LOS 13 in general and not only on Titan. https://jira.lineageos.org/browse/BUGBASH-1052 And also has a patch :o (by Olaf Titz) --- AssetManager0.cpp 2017-11-23 22:13:49.276849476 +0100 +++ AssetManager...
4
Seems that the settings are lost on restart because the service that is responsible for restoring the settings when restarting fails to start. 12-15 11:55:17.708 1730 1730 W ContextImpl: Calling a method in the system process without a qualif...
2
I have made the update from the system update itself. I have also tried updating manually from the Recovery TWRP but they do not start. The update of the day 2017-11-21 works without problems and has been updated from the system updater. +...
1
Can you keep me updated, send a link? Have the same problem on my LOS14.1. It shows the Glonass sats, but they never get used - what a pity. --More off topic-- Seems related (but not the same) as bug BUGBASH-383, it also happens on other dev...