Statistics

Total Posts
General Information
  • Last Activity: 27th December 2014 04:31 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 11th February 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
This was originally a question, but since no one answered I finally tracked down the info in bits and pieces. Thought I'd post it in case someone else has the issue. These are 3 easy steps to take a Tmobile LG G2 running the current (7/27/14) 8...
1
"ROOTED" still displays on download mode even after i flashed my g2 using R&D Flash Tools. My phone is unrooted now. The root access has gone. But the "ROOTED still there in download mode. Can somebody tell me how do i need to do? Thanks :confused...
1
I found that the best way was to load flashify, that did the trick so I could start trying out ROMs... so no on to the next step - finding a 4.4.2 stripped down stock and the LG stuff I actually like.... thanks again.
1
Tried to post this in Dev thread, but told me I was too much of a noob.:( Rooted T mobile LG G2, with TWRP 2.6 - can't flash Jack. Tried to load CM 11, then the Hellfire version - both gave me the error message: executing uploader in binary zip...